TenFourFox update links not connecting (was: Links not working?)

Kim's Avatar

Kim

29 Oct, 2019 11:44 AM

I've been using your browser for years, and my mad collection of elderly Apple computers and I both thank you. This evening I fired up a G4 1.42ghz iBook which I hadn't used for a while, and tried to download the latest update. The link didn't work. So I grabbed a lovely G3 800mhz iBook running feature parity 12 and... same result. Is it broken on sourceforge's end for browsers that are outdated? (But the link didn't seem to go anywhere at all! Didn't see it trying to connect, didn't see a 404?)

  1. Support Staff 1 Posted by Cameron Kaiser on 29 Oct, 2019 02:18 PM

    Cameron Kaiser's Avatar

    It looks like SourceForge made a change to the supported ciphers and is now using one TenFourFox doesn't have. I think this can be added, but obviously there is now a chicken and egg problem. Please watch the TenFourFox Development blog for more.

    In the meantime, the TenFourFox Downloader does work fine for retrieving the latest update. I have attached it below for your convenience and I will be updating the site to make it available to all Power Mac and TenFourFox users later today.

  2. Support Staff 2 Posted by Cameron Kaiser on 29 Oct, 2019 02:20 PM

    Cameron Kaiser's Avatar

    I have also updated your comment to make it more visible to others who likely have the same issue.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 Feb, 2020 06:12 PM
20 Feb, 2020 06:06 PM
20 Feb, 2020 01:36 AM
16 Feb, 2020 11:02 AM
16 Feb, 2020 10:23 AM