unable to load images from the 'Yahoo Japan Auction' website

Peter's Avatar

Peter

01 Sep, 2019 10:52 AM

Hi, I am unable to load images from the 'Yahoo Japan Auction' website. This fault first appeared with TFF FPR15, so I reverted to using FPR14 SP1. Unfortunately with the arrival of FPR16 the problem persists. I am running TFF on a late-2005 G5 Dual 2.0GHz with 4GB of RAM, GeForce 6600/256mb and a 23" Cinema HD screen. I tried turning off "Media Source Options", but it does not fix the issue.
Thank you.

  1. Support Staff 1 Posted by Cameron Kaiser on 01 Sep, 2019 02:28 PM

    Cameron Kaiser's Avatar

    Seems to be fine here, and actually auctions.yahoo.co.jp is one of the sites I regularly use myself. What happens when you disable add-ons? Have you tried a profile reset?

    See screenshot below from FPR16. If there is a specific auction that does it, we can look at that. If it's all of them, I would try those suggestions first.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Feb, 2020 11:02 AM
16 Feb, 2020 10:23 AM
10 Feb, 2020 03:45 PM
29 Jan, 2020 05:17 AM
28 Jan, 2020 06:00 AM