Unable to select correct TenFourFox

Brad Meyer's Avatar

Brad Meyer

18 May, 2019 04:05 PM

I have a PowerBook G4 32 bit 10.5.8 OS. Using terminal command "machine" shows ppc 7450. This machine also identifies as model PowerBook5,4, processor PowerPC G4 (1.1). Currently I am running TenFourFox 38.7.0. Attempts to upgrade from https://sourceforge.net/projects/tenfourfox/files/ have been unsuccessful. From 45.9.0 down to 38.8.0 have led to the error message unable to run on this architecture. Any ideas?

  1. Support Staff 1 Posted by Chris (chtrusch... on 18 May, 2019 08:31 PM

    Chris (chtrusch)'s Avatar

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

24 Aug, 2019 08:37 AM
22 Aug, 2019 10:51 PM
22 Aug, 2019 10:44 PM
19 Aug, 2019 03:03 AM
14 Aug, 2019 12:17 PM