Whats the New TLS / SSL Version in TFF Release 11? Control pref or any? UBlock Problems!

dunkel10's Avatar

dunkel10

05 Jan, 2019 11:19 AM

Hello, a good year all here around, health, peace and a little rest. Questions:
- Whats the New TLS / SSL Version in TFF Release 11?
- Control prefs, modules, add-on or solution (e. g. config panel)?
- is the mozilla ssl version control 0.41 with 1.2 old and unsecure?

Theres a fancy and annoying problem with UBlock (raymond hill) - it shows NO control panel in TFF since a long time and thus at every version. Any efforts to solve for the user failed, whats this - any ideas?

thanks for all the great work and informations about this good working tool! d10

  1. 1 Posted by dunkel10 on 05 Jan, 2019 11:32 AM

    dunkel10's Avatar

    And how about "No Script" - i have the version 5.1.8.4 - thers no version newer available! What is an useful advice on a new version?
     I searched and tried many versions - 5.1.8.4 was useful, but its an older one 09/2018!

    Please staff - help or say something about it, ok?

    Thanks! Thanks! Thanks! d10

  2. Support Staff 2 Posted by Chris (chtrusch... on 07 Jan, 2019 05:23 PM

    Chris (chtrusch)'s Avatar

    A happy new year to you, too.

    I'll try to answer your questions but I'm not sure I understand every issue you mentioned.

    - Whats the New TLS / SSL Version in TFF Release 11?

    TenFourFox supports TLS 1.2 as well as TLS 1.0 and TLS 1.1 for legacy sites. TLS 1.3 support is being considered for a future version.

    - Control prefs, modules, add-on or solution (e. g. config panel)?

    Can you re-phrase this question, please, or state the problem you're having that might be solved by adding or modifying the items you mentioned?

    - is the mozilla ssl version control 0.41 with 1.2 old and unsecure?

    I don't know.

    - Theres a fancy and annoying problem with UBlock (raymond hill) - it shows NO control panel […]

    Please try the latest compatible version 1.16.4.4. You can download it from the developer's repository:
    https://github.com/gorhill/uBlock/releases?after=1.16.16
    Look for "firefox-legacy-1.16.4.4"

    - And how about "No Script" […]

    The last version compatible with TenFourFox was probably 5.1.9. Download here:
    https://noscript.net/getit

  3. 3 Posted by dunkel10 on 23 Jan, 2019 08:22 PM

    dunkel10's Avatar

    hello chris,

    thanks so much and deep for your efforts - for the most answers. The best for you.

    I'll try all your advices - NoScript 5.1.9 + UBlock 1.16.4.4 i hope it works. I've found it, thanks!!!! Please write this hints to all TFF-Fans on the Floodgap-Site!!!!

    "- Control prefs, modules, add-on or solution (e. g. config panel)? " - i mean, is there alternative to get an add-on to install the tls / ssl version? Or a preference in the browser config to check it up? Where can i check up the versions of the tls / ssl versions in TFF?

    Thats all - thanks chris, write soon please - best regards d10
    And

  4. Support Staff 4 Posted by Chris (chtrusch... on 31 Jan, 2019 06:05 PM

    Chris (chtrusch)'s Avatar

    If you type
    about:config
    into the URL bar, you can filter for TLS and SSL and see which protocol versions and encryptions are enabled and disabled.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Oct, 2019 08:21 PM
11 Oct, 2019 08:29 PM
06 Oct, 2019 03:15 PM
05 Oct, 2019 08:36 PM
02 Oct, 2019 07:53 PM