Unable to display any videos on TenFourFox FPR 9.0

Navy-Brat's Avatar

Navy-Brat

14 Sep, 2018 10:26 PM

Dear Ladies and Gentlemen:

Again, let me thank you got all of your hard work trying yo keep the PowerPC community alive and on the Internet in 2018

I have the last model of 17" PowerBook that Apple ever made (the 1.67 Ghx Hi-res 17" PowerBook G4) with the last OS that Apple evr made for it (OS X 10.5.8) and I jeep everything up to date, but I've been unable to display any videos on TenFourFox 7450 FPR 9.0, whether it's YouTube, Vimeo, or any similar video website. The same videos come up fine if I use the latest version of Webkit for Leopard v. 604.5.6_2. I have QuickTime Pro 7.6.4 and the only TenFourFox add-ons I have are your QuickTime Enabler 120 and MiG's popular Video DownloadHelper 7.3.4.. Any ideas?

  1. 1 Posted by William Traver on 19 Sep, 2018 02:50 AM

    William Traver's Avatar

    Not YouTube video today Sept 18,2018
    Doesn't make a difference wether I use FPR 8 or FPR 9.

  2. 2 Posted by William Traver on 19 Sep, 2018 03:14 AM

    William Traver's Avatar

    Oh My
    Just turned on MSE and that fixed it. All right now going back to FPR 9.

    Version 10.5.8
    Dual 2 GHz PowerPC G5
    6 GB DDR SDRAM

    This thing is fast a hell, till I run TenFourFox.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Jul, 2019 01:27 PM
14 Jul, 2019 05:21 PM
14 Jul, 2019 03:00 PM
14 Jul, 2019 02:51 PM
14 Jul, 2019 06:12 AM