Tenforfox version 8

jack frost's Avatar

jack frost

30 Jul, 2018 05:10 PM

First of all, I love Ten4Fox; makes my PowePC Mac G5 quad core run OS X 10.5.8 run like a bandit.

Problem: when I run AOL on Ten4Fox versoion 8 my G5 runs great for 10 to 20 minutes but the interior red light starts to glow softly and the fans start to pick up a little speed gradually until the computer shuts down. After shutting itself down, it come back on in about 15 seconds right where it shut down. Then in about 10 minutes all this repeats. This did not happen when we were running earlier version of Ten4Fox.

By the way, I'm running Ten4Fox 7400 on my PowerBook G4 and this does not happen; works great.

Spoke with Apple customer service and they have nothing to offer.

What do you suggest to correct this annoying problem on my G5 running Ten4Fox version 8?

Thanks for your help; and thanks for the great program.

jack frost
815 217 1914

  1. Support Staff 1 Posted by Cameron Kaiser on 30 Jul, 2018 10:48 PM

    Cameron Kaiser's Avatar

    This sounds heat-related. If you set your G5 to Reduced Performance (in System Preferences, Energy Saver), does it still happen? What do you see in your system log?

    I run TenFourFox on my own Quad and haven't noticed any issues of that sort, but I have a relatively recently replaced liquid cooling system and CPU assembly.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Oct, 2018 04:12 PM
15 Oct, 2018 06:02 PM
13 Oct, 2018 08:46 PM
07 Oct, 2018 10:54 PM
06 Oct, 2018 06:58 PM