jan's Avatar


06 Nov, 2015 10:51 AM

i think that the version 38.4 is much more stable as 38.3
i must congratulate to this big improvement

  1. 1 Posted by GregK on 06 Nov, 2015 03:21 PM

    GregK's Avatar

    Stable and snappy! HUGE improvement. Thank you

  2. Support Staff 2 Posted by Cameron Kaiser on 07 Nov, 2015 06:39 AM

    Cameron Kaiser's Avatar

    Thanks, I'm glad to hear it. There is one additional crash bug which will hopefully be dealt with for 38.5, but the highest priority one was fixed in 38.4.

  3. Cameron Kaiser closed this discussion on 07 Nov, 2015 06:39 AM.

  4. Gregory Kusiak re-opened this discussion on 08 Nov, 2015 04:49 PM

  5. 3 Posted by Gregory Kusiak on 08 Nov, 2015 04:49 PM

    Gregory Kusiak's Avatar

    Speed made up for not finding the MP3 option, but I can wait. I'd prefer
    FLAC playback anyway.

    Sent from nowhere near my ready room with my new tricorder

  6. 4 Posted by in a small town... on 10 Nov, 2015 10:00 PM

    in a small town...'s Avatar

    Curious, the latest TenFourFox update version 38.4.0
    that was supposedly new to my G4 Mini Mac, 10.5.8,
    was accepted as an update; the notice it was new did
    go away after installing it.

    However, the former version I disposed of in the Trash
    before installing the 'latest' is the exact version number.

    How could it be, a second in-browser notice for this
    appears a week after installing the same version?

    {I keep an archive of these in a USB flash drive for offline
    reference and when I tried to add this, an existing one,
    same as the G4 Mini had already been running, disallowed
    the copy unless I changed the name.}

    Was there a slight change in the same version number?
    Otherwise, it's a great thing to have a good browser.
    Still seems to be slow to load in a limited resources Mini
    but goes OK to most sites... (maxxed out, 1.5GHz PPC)

    Thank you for your time & effort in this matter! :)

    in a small town...
    kenai mts. AK

  7. Support Staff 5 Posted by Cameron Kaiser on 11 Nov, 2015 09:58 PM

    Cameron Kaiser's Avatar

    I'm not sure how to explain the update issue you're describing, but there was no rebuild after 38.4 was released.

  8. 6 Posted by in a small town on 11 Nov, 2015 11:07 PM

    in a small town's Avatar

    Hello, and thanks for the reply...

    Not sure why there was a prompt to download FireFox version 38.4
    within the past few days, when I'd already downloaded that version
    soon after it was first released. Since I didn't look to see if there had
    been a small step update to the main version number, it wasn't a red
    flag or concern at the time... The re-installation of the re-download of
    38.4.0 most recently, seems to work OK. It says FireFox is up-to-date.

    Anyway, thank you for getting back to me on this unusual issue.
    The other issue a few versions ago, that I wrote about, was when
    the Full-screen button was missing, it had never been used before
    and when the browser was first used in full-screen mode from the
    main browser menu options, there was no pop-down or double arrow
    to get back to the smaller window. By the time you were able to reply
    I'd found a work-around and then corrected the preference setting.

    Thanks again!

  9. 7 Posted by in a small town on 25 Jan, 2017 11:31 AM

    in a small town's Avatar

    Hello, Cameron:

    Recently (a few hours ago) my newly updated TenFourFox had rendering
    issues and I did not find my older login info to this alias; so I posted my
    problem under my full name and used my so-far spam-free email acc't.

    Can I have that post scratched or any comments routed (replies, etc)
    to the [email blocked] and this alias; instead of the mistaken
    Kevin Shaffer at shaffer.kevin gmail?

    I'm going to try reverting to an older TenFourFox due to the page render
    issues at Apple Discussions; where page feature/functions do not show
    and I'm hoping to restore that one way or another. The time here is after
    2:20AM and I'm really distressed about this issue and the refresh, in
    hopes of fixing the render issue. See images attached to Problems post.

    Anyway, I'm sorry that I updated to the latest version on the automatic
    prompt late last evening; as that has kept me monkeying around with
    this browser for much longer than anticipated or ever imagined.

    Like, nightmare & I should have been sleeping these past 3 hrs instead.

    Please get back to me on if you can remove my recent Problems post
    or change the content online so it reads in a small town + anon email.
    I will be busy offline most of the time.

    Thank you.
    in a small town...
    (kevin shaffer)

    On Wed, Nov 11, 2015 at 12:58 PM, Cameron Kaiser <
    [email blocked]> wrote


  10. 8 Posted by in a small town on 19 Jul, 2017 08:42 PM

    in a small town's Avatar

    Hi Cameron:

    Thank you for the revised latest TenFourFox. Seems to do OK
    except for a few fonts still acting up in the full browser at Apple.

    And when I visit an Apple discussion via thread from Apple and
    open that in the Gmail FoxBox, (recent version) the small text
    at the bottom of Apple ASC windows shows as tiny [A] icons.

    Was wondering if the settings change done in previous version
    TenFourFox (to block Apple fonts) that was carried forward can
    be modified or another line changed there to help the default
    font at Apple site not appear as [A] in the FoxBox?

    This had not been a problem after changing the setting in About
    in the previous version, in fact all FoxBox text rendered perfectly.
    Even while not all Apple support site text did not.

    Thought to revisit this on another level, because the black Apple
    menu bar in their Discussions in these FoxBox windows shows
    otherwise hidden [A] icons between correctly rendered words.
    This had been corrected in main Browser, and had not appeared
    at all in the FoxBox versions.

    I've gone through and updated to the most recent FoxBox version
    after discovering this issue, and removed my saved Fox Boxes;
    to use the latest pre-made Gmail for login. Apple's bad font comes
    through worse than before, so I was wondering if there isn't another
    About:Config line that may be changed to affect the lesser font effect?

    Thank you for your time & effort in regard to this matter; for helping
    us earlier Mac PPC G4 users keep online with a safer option.

    Best regards!

    in a small town
    kenai mts. AK

  11. Support Staff 9 Posted by Cameron Kaiser on 20 Jul, 2017 01:30 AM

    Cameron Kaiser's Avatar

    The issue is known and is due to an incompatible webfont. The webfont will be blacklisted for FPR2, and it should "just work."

    For new issues, please open new tickets, since it will help others who have the same problem benefit.

  12. 10 Posted by in a small town... on 27 Sep, 2017 12:25 PM

    in a small town ~ AK's Avatar

    Hi Cameron:

    Thought I'd ask about the fates of FoxBox for Gmail now that google has
    changed their side of the equation this week; also noted TenFourFox
    release3 is pending due to download site issues.

    Since I've only one email into 10fourFx blog & discussion section, sorry if
    this goes into the wrong place.

    FoxBox for Gmail has given me fits in the past day, and logout button no
    longer allows that function; instead I get forced into a new Google+
    discovery page, that offers no way back to Gmail or to logout. A force-quit
    from Finder menubar is an exit.

    I was able to get further still with the full browser; also with the last
    PPC version of SeaMonkey w/ Gmail. Just the full browser in either runs up
    the CPU usage to near 70-90% often.

    So hopefully when the download site issues get resolved this matter may be
    addressed. Thank you for your efforts as well as those other volunteers
    that have kept PPC support alive.

    Best regards!
    ~ in a small town, alaska

  13. Support Staff 11 Posted by Cameron Kaiser on 27 Sep, 2017 01:25 PM

    Cameron Kaiser's Avatar

    Let me be a little more direct: you're going to need to use the web interface to open new threads when new issues arise.

    Please stop tacking on to this one because it makes it difficult for other people with the same problem to find out a solution (and potentially multiple tickets get opened on the same problem which is more difficult for us to manage), and it spams others on this thread who don't have the problem you do. The support and the browser are free; please do us the courtesy of making things easier for us to track what's going on.

    I have an idea what's going on with the foxbox at least, and if you create a new ticket, we can look into it in more detail. I'm not going to do it here.

  14. Cameron Kaiser closed this discussion on 27 Sep, 2017 01:25 PM.

  15. in a small town ~ AK re-opened this discussion on 18 Nov, 2017 07:58 PM

  16. 12 Posted by in a small town... on 18 Nov, 2017 07:58 PM

    in a small town ~ AK's Avatar

    Hello, there:
    Just installed latest TenFourFox in Tiger 10.4.11 (ibookG4 last model)
    and on launch of Gmail FoxBox find the log out menu item missing, and no
    user icon present; this usually means (and goes) the default Google+
    Discovery site launches instead of accessing the traditional drop-down
    log-out button.

    In FPR_2 the Gmail FoxBox worked as expected in Tiger 10.4.11,
    And had used FoxBox 1.0.1 version Gmail FoxBox. This issue is similar to
    what happens in older SeaMonkey browser where these controls go missing.

    I've yet to try (again) the direct login w/o Foxbox to any gmail. I can
    choose to default to Plain HTML; but that makes the change stick to all
    login on all other Macs. I've several, including G4 1.5GHz MacMini 10.5.8,
    MacBook1.1 10.5.8, Late 2012 MacMini i7 quad server (dual boot
    10.9.5/10.11.6; and some others sitting around.

    Hopefully you can get back to me. I've not entered the web site because I
    don' have any other bookmarks in this mid 2005 iBookG4 1.33GHz 12-inch
    recently restored to original Tiger. All I had is gmail. And now I cannot
    log out.

    Thank you for your time & consideration in this matter.
    Best regards!
    Later, Kevin

  17. 13 Posted by in a small town... on 18 Nov, 2017 08:26 PM

    in a small town ~ AK's Avatar

    Here's a screenshot of toolbar in foxbox where previous issue exists, on
    log-out. I'm now using the browser direct to access gmail login and the
    tools buttons appear normal in regular standard view.

    {Also, issue tends to exist in TenFourFox where the gmail images won't go
    in-line, so have to use attachments button.}

    Thanks again!

  18. 14 Posted by in a small town... on 18 Nov, 2017 09:17 PM

    in a small town ~ AK's Avatar

    Here's more of what I've found, and touches on a previously ignored
    observation presented in a posted discussion:

    Once I was able to make workable FoxBox, the search bar will not scale
    (using template version included in FoxBox kit) so in 12-inch screen, in
    iBook, the log-out -- when present -- is way outside the window. Unless I
    drag the entire window to the left. Then I can click to use it.

    Here's a few more screen shots. Full screen captures in Tiger. The same
    issue exists in FoxBox with Leopard in G4 Mini as it does in Tiger. But I
    have larger display, so the search bar in gmail isn't as big a problem.

    And when I use just TenFourFox (FPR) the screen and controls scale
    correctly to fit. So I see what I told you in earlier (months ago)
    discussion is the case. This is not a Google site issue.

    So here are the attachments at bottom due to the fact they don't work
    in-line in TenFourFox. They won't load using camera icon.

    Thanks again. Feel free to contact me by email.
    {See how picture3 shows entire window scaled to fit?
    and picture2 could not be scaled, as one is FoxBox
    while other is TenFourFox?)

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

18 Jul, 2019 07:57 AM
18 Jul, 2019 05:02 AM
18 Jul, 2019 04:43 AM
14 Jul, 2019 05:21 PM
14 Jul, 2019 02:51 PM