I think I have an intel mac

Gregory's Avatar

Gregory

01 Apr, 2017 04:22 AM

Is there a version of ten four fox that will work with this mac? I am using 10.4.11 OS. thank you.

  1. 1 Posted by Gregory on 01 Apr, 2017 04:24 AM

    Gregory's Avatar

    Processor 2 x 2.66 ghz dual-core intel xeon

    I'm not sure which ten four fox I should use. nothing works so far. Please help.

  2. Support Staff 2 Posted by Cameron Kaiser on 01 Apr, 2017 05:27 AM

    Cameron Kaiser's Avatar

    We answer this very question in the FAQ. (The short answer is not directly and we aren't planning to.)

    https://github.com/classilla/tenfourfox/wiki/AAATheFAQ#can-104fx-ru...

  3. Cameron Kaiser closed this discussion on 01 Apr, 2017 05:27 AM.

  4. Ekmekjian, Gregory re-opened this discussion on 01 Apr, 2017 05:32 AM

  5. 3 Posted by Ekmekjian, Greg... on 01 Apr, 2017 05:32 AM

    Ekmekjian, Gregory's Avatar

    oh ok so basically you're saying for the intel mac, the ten four fox won't work. in that case probably best for me to upgrade my OS and use a newer firefox? i'm using firefox 3.6 and i read that with 10.5 i can at least use firefox 16.1.

    ________________________________

  6. Support Staff 4 Posted by Cameron Kaiser on 01 Apr, 2017 05:41 AM

    Cameron Kaiser's Avatar

    You can run at least 10.6 on any Intel Mac, and many can run later versions. With 10.6, you can run Firefox ESR 45. If you can upgrade to at least 10.9, you can run the current version of Firefox.

  7. Cameron Kaiser closed this discussion on 01 Apr, 2017 05:41 AM.

  8. Ekmekjian, Gregory re-opened this discussion on 01 Apr, 2017 04:08 PM

  9. 5 Posted by Ekmekjian, Greg... on 01 Apr, 2017 04:08 PM

    Ekmekjian, Gregory's Avatar

    thanks Cameron. That's the thing...I have a limit to upgrade the OS...because my FCP programs I am running are version 5.1.4...i read 10.5 will still run fop 5.1.4...i'm afraid to upgrade more than 10.5 because then the FCP version i have may not work. so 10.5 at least i can upgrade to firefox 16.1...which of course will be better than 3.6 right?

    ________________________________

  10. Support Staff 6 Posted by Cameron Kaiser on 01 Apr, 2017 06:36 PM

    Cameron Kaiser's Avatar

    Officially, I wouldn't recommend it, but unofficially, yes, it would be better than sticking with 3.6. However, I wouldn't do anything on that system requiring security such as banking and bill pay, and there will still be many sites that won't work with Firefox 16. If money is tight and a second Mac is not an option, you might consider using that machine solely for your video work and getting a cheap Chromebook or other low end laptop for your web browsing.

  11. Cameron Kaiser closed this discussion on 01 Apr, 2017 06:36 PM.

  12. Ekmekjian, Gregory re-opened this discussion on 03 Apr, 2017 05:56 PM

  13. 7 Posted by Ekmekjian, Greg... on 03 Apr, 2017 05:56 PM

    Ekmekjian, Gregory's Avatar

    Oh most definitely Cameron..thanks so much. yah so don’t do like banking, bill pay on it, etc…yah eventually ill just get myself a new mac laptop…im done with the bulky desktops.

  14. Cameron Kaiser closed this discussion on 03 Apr, 2017 07:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Sep, 2017 04:54 AM
18 Sep, 2017 08:48 PM
13 Sep, 2017 09:21 PM
05 Sep, 2017 07:23 PM
05 Sep, 2017 06:40 PM