tenfourfox upgrade from 31.7 to 45.4

Dominic Cataldo's Avatar

Dominic Cataldo

17 Sep, 2016 01:35 AM

Every time I use tenfourfox it tells me to upgrade. When I try to open the zip file, get a message saying " cannot open application - not supported by this architecture". Cannot open vers 7400 or 7450 45.4 zip file with my powerbook g4 1.67 ghz processor OS 10.4.11.

Any ideas, Thanks

  1. Support Staff 1 Posted by Chris (chtrusch... on 29 Oct, 2016 07:31 AM

    Chris (chtrusch)'s Avatar

    The .zip file was probably either not downloaded completely or opened with a third-party unzip utility. Please try to re-download the 7450 .zip file (it's 57.7 MB), right-click, choose Open With… and then "BomArchiveHelper".

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Sep, 2017 04:54 AM
18 Sep, 2017 08:48 PM
13 Sep, 2017 09:21 PM
05 Sep, 2017 07:23 PM
05 Sep, 2017 06:40 PM