new tab

Clement Morin's Avatar

Clement Morin

26 Jul, 2014 03:11 PM

The little plus sign beside the tab has disapeared and I can't find it in the customize page either.
But it wasn't working, neither the new tab in the file menu or the alt T command . It seem the only option working is new page.

  1. Support Staff 1 Posted by Chris (chtrusch... on 27 Jul, 2014 05:48 AM

    Chris (chtrusch)'s Avatar

    Hello Clement, can you upload a screenshot showing the complete tab strip (like I did below)? BTW, the command to create a new tab is cmd+T (not alt), if that helps.

  2. Support Staff 2 Posted by Chris (chtrusch... on 27 Jul, 2014 05:49 AM

    Chris (chtrusch)'s Avatar

    .

  3. 3 Posted by clementmorin on 27 Jul, 2014 07:48 AM

    clementmorin's Avatar

    Bonjour Chris,
    Here a picture of the tool bar. For the command, nothing work,
    probably the cmd and alt key are inverse on my keybord as I use alt
    instead of command on all other application
    but anyway nothing work no key control, alt or command. and if I try
    with the file menu it doesn't work either.
    Thanks for your help.

    Clément Morin
    [email blocked]
    www.clementmorinphotographe.ca
    Facebook

  4. 4 Posted by clementmorin on 27 Jul, 2014 07:49 AM

    clementmorin's Avatar

    Forgot to say, after the installation the new tab sign (+) was there
    but in a little tab sign, but not functionnal
    a couple days later it had disappeared

    Clément Morin
    [email blocked]
    www.clementmorinphotographe.ca

    Facebook

  5. Support Staff 5 Posted by Chris (chtrusch... on 27 Jul, 2014 08:42 AM

    Chris (chtrusch)'s Avatar

    Okay, I see the + sign at the far right side of your tab strip. I you click Customize (Hamburger Menu or right-click) you can drag it to the left side of the overflow triangle and it will appear as "New Tab +"after you quit the customization. You can also drag it to anywhere you want in the tab bar or navigation bar, whatever you prefer.

    This still doesn't explain why the commands don't work, but I don't know what sort of keyboard you use; maybe a French (European) together with the Canadian French keyboard layout? If you create a new user profile, do the commands work?

    Edit: The Plus sign is probably part of the zoom control. Sorry. Now I'm completely at a loss. Please try a new profile.

  6. 6 Posted by clementmorin on 27 Jul, 2014 03:34 PM

    clementmorin's Avatar

    OK, I saw it but it's not working. .
    My keybord is a french Microsoft comfort curve 2000 V1.0.
    It was working fine with the previous version of ten four fox
    I change the configuration of the keybord from French Canadian to US,
    doesn't work either the plus sign the menu or command T nothing work
    Clément Morin
    [email blocked]
    www.clementmorinphotographe.ca
    Facebook

  7. Support Staff 7 Posted by Chris (chtrusch... on 27 Jul, 2014 07:00 PM

    Chris (chtrusch)'s Avatar

    Again, the only thing I can tell you right now is to try a new user profile (https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles) for testing and see if the problem persists. The only alternative I see is to reset your profile (http://tenfourfox.tenderapp.com/kb/general/how-to-reset-your-profile), but that would erase your add-ons and browser settings.

  8. 8 Posted by clementmorin on 27 Jul, 2014 07:57 PM

    clementmorin's Avatar

    Thanks Chris,
    I went to the page indicated (trouble shooting) and reset Firefox it
    solved the problem.
    I didn't know about this page and option as I never experienced any
    problems before using ten four Fox or Firefox.
    Thanks and have a nice day

    Clément Morin
    [email blocked]
    www.clementmorinphotographe.ca

    Facebook

  9. 9 Posted by clementmorin on 28 Jul, 2014 04:56 PM

    clementmorin's Avatar

    I just found the reason of this bug and I though this might be useful
    for you to know.
    I used to have the Reverso tool bar installed in Ten Four Fox and it
    wasn't creating any problem with the previous version
    In version 31.0, it seem there is an incompatibility. With the Reverso
    toolbar installed, the new tab function doesn't work and as soon as
    you remove it things get back to normal.
    Maybe this can be fix in a future upgrade.
    Thanks
    Clément Morin
    [email blocked]
    www.clementmorinphotographe.ca
    Facebook

  10. Support Staff 10 Posted by Chris (chtrusch... on 28 Jul, 2014 06:09 PM

    Chris (chtrusch)'s Avatar

    Thanks for letting us know the solution. Glad to hear your problem is (sort of) fixed. You should let the Reverso people know that their add-on doesn't work right with 31. I strongly suspect that this will also be the case with Firefox 31, which has now been officially released as well.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

22 Feb, 2020 12:09 AM
20 Feb, 2020 06:12 PM
20 Feb, 2020 01:36 AM
16 Feb, 2020 11:02 AM
16 Feb, 2020 10:23 AM