no longer able to use firefox themes

classicmac's Avatar

classicmac

13 Jul, 2019 09:12 PM

Dear Ladies and Gentlemen:

Again, thank you for all of the hard work you all do to keep TenFourFox advancing. Thank you.

As you probably know, Mozilla just recently updated its themes engine, which no longer supports any version of FireFox under v. 53. Tis includes compatible like TenFourFox. I seem to remember someone posting a link to a collection of pre-FireFox 53 themes somewhere on tis website, but I can't find the link. Does anyone know what the link is?

Thank you all so very much.

  1. Support Staff 1 Posted by Chris (chtrusch... on 14 Jul, 2019 03:00 PM

    Chris (chtrusch)'s Avatar

    There are archives for legacy extensions, but – so far – non for themes, at least I'm not aware of any.

    Also see this post:
    https://tenfourfox.tenderapp.com/discussions/problems/8802-some-small-issues-ive-run-into-with-tenfourfox-pr-13-spr-1#comment_47196873

    If you find a way to edit the .xpi theme file to allow for versions <53 please share, I'd be interested in that, too.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Jul, 2019 01:27 PM
14 Jul, 2019 05:21 PM
14 Jul, 2019 03:00 PM
14 Jul, 2019 02:51 PM
14 Jul, 2019 06:12 AM