Login problem at Zapier.com

super70s's Avatar


10 Apr, 2019 11:07 AM

For those who may not be familiar with it Zapier.com is one of those sites that will auto-post your RSS feeds to Facebook and/or Twitter. A couple of years ago I was able to login in and set up one of their "Zaps" for my Facebook page (even though the site was frustratingly slow -- I'm not sure how sharp their programmers are), but the past few months I've been unable to login to my account; all I get is a big blank white screen. I tried disguising TFF as Firefox and Android Chrome but still no luck.

I wrote to their support about it, told them the browser I was using, and the guy seems to think it's a problem specific to TFF even though this is the only site I've encountered where the login page won't load (also, on their Contact Page I don't get any fields either -- just a greyed-out Zapier logo). He claims the site works fine in regular Firefox, Chrome, Safari and Edge.

Another strange thing is on main page of Zapier.com, they apparently have some kind of auto Google login and none of that loads for me (even though I have a Google account). I just see a little greyed-out Google logo and greyed-out bars where the info should be.

I was wondering if someone wouldn't mind seeing if they can replicate this problem with their own TFF. Their login page is https://zapier.com/app/login

If the fields load for you, the only thing I can think of is some tweak I've done to my TFF about:config settings, or maybe something I've done to my Privacy settings that the site doesn't like.

BTW their support wanted me to check the Web Console Log after going to the page, I did that but it doesn't show anything.

And if my TFF version is pertinent, it's FPR 13 (SPR1), 7450 G4e.

  1. Support Staff 1 Posted by Cameron Kaiser on 12 Apr, 2019 05:38 PM

    Cameron Kaiser's Avatar

    I can replicate this. On my Browser Console I see a JavaScript syntax error, which unfortunately indicates this is probably using a feature we don't support. I'm not sure precisely what it is, however, because the page is heavily minified. If they have a developer page with a non-minified login script, that would help me diagnose this better.

  2. 2 Posted by super70s on 12 Apr, 2019 11:29 PM

    super70s's Avatar

    I appreciate you looking into this, I will pass that on to him and let you know.

  3. 3 Posted by super70s on 15 Apr, 2019 03:24 PM

    super70s's Avatar

    Well Zapier support says they "don't have such a page" but if you sent them your errors at [email blocked] they'd "be happy to take a look at it." Maybe the problem is on their end because as I said before I've never had a problem logging into a site with TFF until now.

    BTW if you also have access to a system that runs regular Firefox you could use https://zapier.com/app/contact-us (since their contact page won't load in TFF either).

    If you don't want to fool with it though that's OK, it isn't that big an issue with me.

  4. 4 Posted by super70s on 15 Apr, 2019 03:25 PM

    super70s's Avatar

    that's contact at zapier dot com

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac