Quick Time Enabler broken by YouTube

Brian J. Patterson's Avatar

Brian J. Patterson

04 Mar, 2019 07:55 AM

Hello.

This happened within the last couple of days or so. When attempting to play a YouTube video with a known QuickTime version extant, after right-clicking the title line, and clicking the box that comes up, Quick Time Enabler reports "not a QuickTime Video." YouTub(ers) appear to have changed their script formatting, breaking Quick Time Enabler. Can this be "fixed?" If so, any timeline for when the new "fixed" version of QTE will be released? Thanks in advance.

  1. Support Staff 1 Posted by Chris (chtrusch... on 10 Mar, 2019 08:47 AM

    Chris (chtrusch)'s Avatar

    I was able to reproduce this (kind of) problem on one video, others work fine. Since I actually received a different error message than you did (mine said 'not a movie file'), can you post a few YT vidos affected by your problem so we can have a look at what they have in common?

  2. 2 Posted by Brian J. Patter... on 10 Mar, 2019 09:23 AM

    Brian J. Patterson's Avatar

    Your error message is actually what I got, sorry about the inaccuracy. I'm not able to get screenshots to paste here. Below are links to three YouTube videos.

    https://www.youtube.com/watch?v=iQC49RoX2Uw
    https://www.youtube.com/watch?v=GiYO1TObNz8
    https://www.youtube.com/watch?v=O1lZ9n2bxWA

    Can you post a link or two that work for you?

    Thanks.

  3. Support Staff 3 Posted by Chris (chtrusch... on 10 Mar, 2019 10:07 AM

    Chris (chtrusch)'s Avatar

    The videos you linked to all work for me (see screenshot).

    Which version of the QTE do you have (should be: 120)? Do you click "open SD" or "HD"? Which version of the browser? Which Mac OS X version? Which QuickTime version? Do you have Perian installed or other plugin codecs? There are so many variables…

    The only video I could find that does *not* work for me is this one:
    https://www.youtube.com/watch?v=kGbK5y94LOE

  4. 4 Posted by Brian J. Patter... on 10 Mar, 2019 11:11 AM

    Brian J. Patterson's Avatar

    Hello.

    Quicktime 7.6.4, QTE 120, TFF FPR 12 for Dual G5, OSX 10.5.8. Note the path that I received from QTE.

    Thanks.

  5. 5 Posted by Brian J. Patter... on 10 Mar, 2019 11:12 AM

    Brian J. Patterson's Avatar

    Let's try the file again.

  6. Support Staff 6 Posted by Chris (chtrusch... on 10 Mar, 2019 01:06 PM

    Chris (chtrusch)'s Avatar

    OK, so my setup is: 10.5.8, QTE 120 (I use SD), TFF FPR 13, QuickTime 7.7, but QuickTime Player 7.5.5*, Perian 1.2.3, several legacy codec plugins such as Xvid, DivX, WMV, MPEG2 etc. I think Perian is most likely what makes the difference.

    *all later versions have a QT Pro export crash bug in the player that Apple never fixed for PPC.

  7. 7 Posted by Brian J. Patter... on 12 Mar, 2019 11:07 PM

    Brian J. Patterson's Avatar

    Did you get the zipped up screen shot, or did Tender strip it? Prior to a couple of days before my first topic, Quicktime Enabler worked. With zero changes on my end, it stopped. Thanks.

  8. 8 Posted by Brian J. Patter... on 13 Mar, 2019 12:35 AM

    Brian J. Patterson's Avatar

    Hello, again.

    The issue actually ended up being "cache poisoning." I flushed the cache in case "something" was left behind giving QTE indigestion. With an "empty" cache, I navigated to YouTube, and QTE worked once more. I don't like to flush my cache on this box because one of the sites I frequently visit uses a "security cookie," and it's a minor pain to regenerate the cookie. Thanks.

    Thanks.

  9. Support Staff 9 Posted by Chris (chtrusch... on 13 Mar, 2019 05:24 AM

    Chris (chtrusch)'s Avatar

    The was no .zip file; you can attach screen shots directly as PNG or JPG as I did.

    Good to see your issue is resolved, though. You can clear cookies and the cache independently, go to History > Clear Recent History to choose what to delete.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

24 Aug, 2019 08:37 AM
22 Aug, 2019 10:51 PM
22 Aug, 2019 10:44 PM
19 Aug, 2019 03:03 AM
14 Aug, 2019 12:17 PM