youtubevideo not playing when login to youtube with Tenfourfox 10

remco's Avatar

remco

24 Oct, 2018 12:02 PM

Playing without login in to youtube works fine, as soon as I login to add a video to my playlist it shows the message:
'your browser doesn't support the available video format' refurring to html 5 video.

Got my preferences set to 'Always use private browsing mode'

any idea's?

  1. Support Staff 1 Posted by Chris (chtrusch... on 25 Oct, 2018 10:55 AM

    Chris (chtrusch)'s Avatar

    Just to make sure: When you're logged out of YT, the *same* video plays fine, but it doesn't play when you're logged in?

  2. 2 Posted by Remco R. Gerbra... on 25 Oct, 2018 02:32 PM

    Remco R. Gerbrands's Avatar

    Yes, indeed. The same video played without being logged in.
    The strange think is: most video's on YouTube play fine, it almost seems like a hickup from YouTube itself.
    As if not al video's are in html5 format?

    Cheers

  3. Support Staff 3 Posted by Chris (chtrusch... on 28 Oct, 2018 01:27 PM

    Chris (chtrusch)'s Avatar

    HTML5 can use different video formats: H.265 and web.m. We support web.m (but not H.264). Most videos are encoded in web.m, so that's not the problem.

    If you like, please share a link to one of the problematic videos so I can have a look at it. I tested several videos and they all play fine no matter if I'm logged in or not.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Jul, 2019 01:27 PM
14 Jul, 2019 05:21 PM
14 Jul, 2019 03:00 PM
14 Jul, 2019 02:51 PM
14 Jul, 2019 06:12 AM