https://www.qmee.com

Mark's Avatar

Mark

20 Jul, 2018 09:42 AM

Hi, I use the above website daily. The website requires what they call a Browser App for some content, however when I attempt to get the app it tells me "Your version of Firefox is no longer supported."
Would you be able to address this at some point please?
Many thanks
Mark

  1. Support Staff 1 Posted by Chris (chtrusch... on 21 Jul, 2018 05:01 PM

    Chris (chtrusch)'s Avatar

    Mark, this service installs a browser extension in order to monitor and monetize your web surfing activities, searches and clicks. Regrettably, or in these case arguably fortunately, the service doesn't think TenFourFox is a compatible browser. To find out whether or not this is a correct assumption try setting TenFourFox to use the Firefox user agent: In Preferences, click the TenFourFox section and choose Select user agent string to use: Firefox 60ESR (Intel). If the extension still won't install, you'll need to use a different browser.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

15 Oct, 2018 10:39 PM
15 Oct, 2018 06:02 PM
13 Oct, 2018 08:46 PM
07 Oct, 2018 10:54 PM
06 Oct, 2018 06:58 PM