10-4Fox 7450 FPR8 KILLED me -- won't work & stops earlier .v's from working

Dr. t's Avatar

Dr. t

26 Jun, 2018 06:57 PM

Hi
I'm running a powerbook G4 15" on osX10.4.11, w/2Gigs ram @ 1.25GHz
Was running 10-4Fox7450-24.3.0a

Downloaded and set up the latest FPR8 .v.
BAM -- will not load sites, i.e. homepage Duckduckgo -- error msg > "cannot find server"
       also Gmail AND tenfourfox help -- same error msg.

WORSE ! > the old v.24.3.0a is then corrupted and same error result.
Would not operate -- even to 'help' - without a re-start, a new unzipped ver. and with add-ons disabled.

This same thing happened when tried to upgrade to FPR7, except didn't need new ver. of 24.3.

What Is Going On Here?
pls advise asap.

   Dr. t

  1. Support Staff 1 Posted by Chris (chtrusch... on 26 Jun, 2018 07:59 PM

    Chris (chtrusch)'s Avatar

    Dr. t, please do the following:
    1) restart your Mac
    2) start Safari and see if it loads any websites
    3) start TenFourFox and check dto.
    4) If TFF still exhibits the problem, go to Help>Troubleshooting Information and click Refresh TenFourFox, then follow instructions.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac