Westpac Live no longer works

Neale's Avatar

Neale

28 May, 2018 03:44 AM

Wetspac's online banking at https://banking.westpac.com.au/ was "upgraded" over the weekend 26/27 May and no longer lets me sign in.
It worked fine last week, and works on non-10.4Fx today, but trying to login with their new login page just reloads the login page with Customer ID and Password fields blank, and no error message.
Westpac think this because 10.4Fx is not a supported browser. But... Firefox 52 is supported.
Any ideas?

Thanks,

  1. 1 Posted by Neale on 28 May, 2018 05:24 AM

    Neale's Avatar

    Solved it :-)
    Solution is as described in the authorize.net discussion:

    "Change the User Agent string that TenFourFox reports itself as. It's under Preferences, TenFourFox. I changed mine to Firefox 52ESR (Intel)"

    Neale.

  2. Support Staff 2 Posted by Cameron Kaiser on 28 May, 2018 06:03 AM

    Cameron Kaiser's Avatar

    Yes, unfortunately that will become more frequently necessary with sites that don't test whether the browser is capable but simply look at the user agent string. :(

    Glad it's working for you.

  3. Cameron Kaiser closed this discussion on 28 May, 2018 06:03 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac