Cannot access Nasdaq pages

Gadisseur's Avatar

Gadisseur

16 May, 2018 10:00 PM

Thank you for your most excellent work.
One problem however : using FPR7 I can't access Nasdaq individual stock pages. For instance https://www.nasdaq.com/symbol/c. Tries to connect every few seconds, starts loading then reconnects again, and so on for ever and ever.

  1. Support Staff 1 Posted by Cameron Kaiser on 17 May, 2018 02:51 AM

    Cameron Kaiser's Avatar

    This page loads correctly for me; I am able to see the stock price for Citibank. Do you have any unusual add-ons installed? Does basic adblock on or off make a difference?

  2. 2 Posted by Jean Gadisseur on 18 May, 2018 11:44 AM

    Jean Gadisseur's Avatar

    >I reverted to FPR6.1 with the same result :connecting, loading,
    >connecting, loading a s o. Then I refreshed the browser and it
    >loaded the page. When I came back to FPR7 - no refresh this time -
    >it worked too. I never installed any add-on at all and the only
    >added plug-in was google's cookie opt-out. I reloaded that plug-in
    >and FPR7 kept on working properly.

  3. Support Staff 3 Posted by Cameron Kaiser on 18 May, 2018 02:51 PM

    Cameron Kaiser's Avatar

    Not sure if it was on their end or ours, but that sounds like it's working, so I'll close. Any reply you make will reopen the ticket if it recurs or it's not actually functioning.

  4. Cameron Kaiser closed this discussion on 18 May, 2018 02:51 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac