Won't intialize ReverbNation audio player

Lisa's Avatar

Lisa

13 Apr, 2018 01:37 PM

I can't get my tenfour to play audio tracks on ReverbNation. I have no addons installed. I tried deleting cache and refreshing tenfour. If you visit my band page ( https://www.reverbnation.com/povertymachine ) you will will notice the audio player at the bottom of the page. Mine just says "unable to initialize player" and no audio tracks will load or play. Is this possibly a preference issue? Or just something that tenfour cannot perform? Thanks

  1. Support Staff 1 Posted by Chris (chtrusch... on 13 Apr, 2018 05:50 PM

    Chris (chtrusch)'s Avatar

    Lisa, I got it to work once in several attempts. All other attempts resulted in "Initializing the player…" but never finishing, or the page not even loading completely (grey empty area where the song selection should be). Likewise in Safari 5 with the latest Leopard Webkit. I think the website is acting up. From a technical stanpoint we're able to play this.

  2. 2 Posted by AtaruBarreau on 13 Apr, 2018 05:51 PM

    AtaruBarreau's Avatar

    I've tested the website with the provided link, and it works perfectly the first time.
    I'm under PPC G4 10.4.11 Tiger with latest TTF party release 6.

  3. Support Staff 3 Posted by Cameron Kaiser on 14 Apr, 2018 01:52 AM

    Cameron Kaiser's Avatar

    I get the same results as Chris. It will only occasionally play. Sometimes it works when I go to the individual songs, sometimes it plays from the band page.

    I also agree that this is probably something wrong with the site. When I run it through the debugging version, I get this error:

    XML Parsing Error: not well-formed
    Location: 
    Line Number 1, Column 77:
    <songs><div><a id='sizzle1523670474649'></a><select id='sizzle1523670474649-
                                                                                ]' msallowcapture=''><option selected=''></option></select></
    ----------------------------------------------------------------------------^
    

    What this looks like is that their end is periodically emitting gibberish when trying to get a songlist for the player, and since this causes a terminal error, the player can never initialize when that happens. If this is a critical issue for you, I'd notify them. You can point them to this post if you like.

    Fortunately, when they fix that, it should "just work" because the site does play when correct data is received.

  4. 4 Posted by pittsburghavser... on 14 Apr, 2018 10:39 AM

    pittsburghavservices's Avatar

    Thanks everyone. It's not a big issue for me other than it's a nuisance. If it is only an issue with tenfour then it's not that critical to me. If its a global issue for all modern browsers on modern devices because of a source error then it is a big issue,, as it would block fans from playing our tracks. 
    Sent from my LG Mobile
    ------ Original message------From: Cameron Kaiser Date: Fri, Apr 13, 2018 9:52 PMTo: [email blocked];Cc: Subject:Re: Won't intialize ReverbNation audio player [Problems #8594]

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac