Downloading the Latest TenFourFox Doesn't Work

Joseph Sroka's Avatar

Joseph Sroka

31 Jan, 2018 10:39 PM

I am currently using Feature Parity Release 4 (SPR 1) on a QuickSilver Mac. When I try to download using
https://sourceforge.net/projects/tenfourfox/files/fpr5/TenFourFox7450-FPR5.app.zip/download
I eventually get a "Secure Connection Failed". I have *never* been able to download a TenFourFox update by using whatever TenFourFox is already on my computer. The typical problem has been "Your Download Will Start Shortly" and nothing happens even though I wait and wait. Lately, the typical problem has been "Secure Connection Failed".

Up until today, I have been able to use my quite old copies of FireFox to successfully DL TenFourFox, usually after multiple tries . The latest download that worked was by using a quite old copy of FireFox that allowed me to bypass various security problems. That was the DL of 7450-FPR5.

Today, none of my workarounds worked. I suspect that the problem may be due to my connection via dialup, although when I have successfully DL'd TenFourFox it was with a different browser but using that same dialup connection method. Help!

  1. 1 Posted by Raphaël Guay on 01 Feb, 2018 02:09 AM

    Raphaël Guay's Avatar

    Do you often reopen old copies of Firefox? This can be problematic as Fx 3.6 ships with a user profile that differs a lot to Fx 45's (this also applies to current TenFourFox as it is essentially based upon Firefox 45). https://github.com/classilla/tenfourfox/wiki/AAATheFAQ the 3-4 questions following 'Will 10.4Fx use all my Firefox settings?' link should be of relevance here.

    Can you reset your profile to see if fixes your problem? (steps at) http://tenfourfox.tenderapp.com/kb/general/how-to-reset-your-profile
    If you do so, however avoid opening old copies of Firefox as it will toy with your settings.

    Else than that, I would suggest verifying if system date and time are out-of-sync with your local time.

    Hope this can help

  2. 2 Posted by Joseph Sroka on 01 Feb, 2018 04:49 AM

    Joseph Sroka's Avatar

    I tried the suggestions from Raphaek. Still no joy. I even changed the resolution on my monitor because some of the web pages seemed cut off. Still no joy. BTW, I'm using OS 10.5.8

  3. 3 Posted by Joseph Sroka on 02 Feb, 2018 03:42 AM

    Joseph Sroka's Avatar

    I succeeded in downloading FPR5-7450 using Firefox 3.6.28. For some reason I did not get *any* security complaints, but I did have to hit the <Try Again> button on the way to gettng to an actual Download page.

    After messing about on that page, using the pick another mirror option several times, I finally got the download to happen.

    Double-clicking the zip file that was delivered resulted in the progress bar showing that unzipping was happening. The progress bar STOPS at the end and the spinning beachball shows up. This is really the OH S**T! moment. BUT after a minute or two the Unzipping window disappeared and, Behold! the FPR5-7450 app is created.

    If anyone has any idea what was happening on my other attempts, I sure would like to know about it. In my unsuccessful tries, I kept getting a page that had a giant twitter bird on my monitor as well as some screen filling huge letters. This stuff was not there when I did the successful DL today.

    Thanks for reading this.

    --- Joe

  4. Support Staff 4 Posted by Cameron Kaiser on 03 Feb, 2018 04:40 AM

    Cameron Kaiser's Avatar

    Not sure, though we've had trouble with stuck mirrors before that had defective or incomplete downloads and that could explain what you saw. There isn't much we can do about that unfortunately since the hosting is not under our direct control. Glad it sorted itself out, though.

  5. Cameron Kaiser closed this discussion on 15 Feb, 2018 10:52 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Apr, 2018 03:48 PM
18 Apr, 2018 12:33 AM
14 Apr, 2018 10:59 PM
14 Apr, 2018 10:57 PM
14 Apr, 2018 10:55 PM