Download drop down menu broken?

polluks's Avatar


10 Jan, 2018 01:16 AM

I can click on the arrow but clicking at the drop down menu seems to be ignored.
At least CMD-J works.

  1. Support Staff 1 Posted by Chris (chtrusch... on 10 Jan, 2018 06:14 AM

    Chris (chtrusch)'s Avatar

    If you mean Tools>Downloads ("Extras" in German) in the Menu bar, I can't reproduce this at all. The Library window takes a little while to appear when you have many bookmarks/history/download items.

  2. 2 Posted by polluks on 10 Jan, 2018 01:14 PM

    polluks's Avatar

    No, I was talking about the down arrow: I click "Show all downloads" and nothing happens.

  3. Support Staff 3 Posted by Chris (chtrusch... on 10 Jan, 2018 01:59 PM

    Chris (chtrusch)'s Avatar

    I can't reproduce that, either. Sorry, I don't really know what to tell you. Have you tried using another/fresh firefox user profile?

  4. Support Staff 4 Posted by Cameron Kaiser on 10 Jan, 2018 05:02 PM

    Cameron Kaiser's Avatar

    Does anything appear in the browser console or in the system Console?

  5. 5 Posted by polluks on 14 Jan, 2018 05:23 AM

    polluks's Avatar

    It was time for a clean-up (shrinking of 101M to 27M) but I have still the same issue.
    I was trying to install OverbiteFF but it was not possible because I cannot click on the install button... even the small X does not work.
    There is not message in the console log.

  6. Support Staff 6 Posted by Chris (chtrusch... on 14 Jan, 2018 07:30 AM

    Chris (chtrusch)'s Avatar

    Again, I recommend trying a fresh user profile. Does the problem exist there as well?
    You can start the profile manager with this command:
    /Applications/ -p

    If the problem persists with a new profile, your TenFourFox application itself is likely damaged. Just re-download from SourceForge. Other causes may be Mac OS X haxies like WindowShade.

  7. 7 Posted by polluks on 15 Jan, 2018 10:04 PM

    polluks's Avatar

    I see.
    The windows of Download and Install Add-on are still inactive but I get this output:
    2018-01-15 22:27:44.843 firefox-bin[168:10b] *** _NSAutoreleaseNoPool(): Object 0x2134f0 of class NSCFNumber autoreleased with no pool in place - just leaking
    Stack: (0x9771ddac 0x9764ae14 0x9764d59c 0x917c6700 0x6eb8278 0x6fa17dc 0x704e99c 0x6fbc26c 0x6fbc46c 0x6fa4d1c 0x4e05cfc 0x6fa7598 0x6fa946c 0x70b1194 0x70b1338 0x71c6bf4 0x71c7e78 0x762e8c8 0x762ec28 0x7632238 0x76a70bc 0x76a7564 0x76a81ac 0x793e61c 0x799d2b4 0x799d75c 0x799dab0 0x4ed4)
    Warning: TenFourFox rejecting bitmap-only font GB18030Bitmap.
    1516052147999 addons.update-checker WARN Update manifest for [email blocked] did not contain an updates property
    1516052148099 addons.update-checker WARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property
    1516052149052 addons.xpi ERROR Failed to clean updated system add-ons directories.: Unix error 2 during operation on file /Users/korisnik/Library/Application Support/Firefox/Profiles/kqqjq3kh.test/features (No such file or directory) ((unknown module)) No traceback available

  8. Support Staff 8 Posted by Cameron Kaiser on 15 Jan, 2018 10:22 PM

    Cameron Kaiser's Avatar

    None of those looks like anything that would explain this. I'm out of ideas.

  9. 9 Posted by polluks on 16 Jan, 2018 01:29 PM

    polluks's Avatar

    At least I found a workaround: Keyboard control still works :-)
    However add-on installation has no full keyboard control...

  10. 10 Posted by polluks on 13 Mar, 2018 07:07 PM

    polluks's Avatar

    Fixed in FPR6, yeah!

  11. Support Staff 11 Posted by Cameron Kaiser on 14 Mar, 2018 12:50 AM

    Cameron Kaiser's Avatar

    Glad it's working, but I didn't do anything specific to fix it. Reopen the ticket (by replying) if it breaks, though.

  12. Cameron Kaiser closed this discussion on 14 Mar, 2018 12:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac