Can't install most recent update.

S. French's Avatar

S. French

06 Dec, 2017 09:17 PM

I have been running the 7450 version 45.13.0 (updated in November) . I am now advised that there is a new update. I downloaded it but when trying to open/install I am unable to "because the Classic environment is no longer available".

I do not understand. Help!

Thank you for keeping my 1.67GHz Power/PC G4 alive for much on the internet!

  1. Support Staff 1 Posted by Chris (chtrusch... on 09 Dec, 2017 10:14 AM

    Chris (chtrusch)'s Avatar

    Hello, please see this section of the FAQ for your problem:

    If it still doesn't work, try re-downloading the .zip installer file.

  2. 2 Posted by Gerald Nordley on 12 Dec, 2017 12:18 PM

    Gerald Nordley's Avatar

    FPR4.1 loads but will not browse; the error message states:
    "XML Parsing Error: undefined entity
    Location: chrome://browser/content/browser.xul
    Line Number 1367, Column 13: <toolbarbutton id="PanelUI-fxa-label"
    I have downloaded several times from the main and satellite site and get the same result. I am using FPR4 on a Powerbook G.4 on System 10.4.11.

  3. 3 Posted by Gerald Nordley on 12 Dec, 2017 02:05 PM

    Gerald Nordley's Avatar

    Of course, after several days of futility, and AFTER I wrote the previous comment, I got a good download using the "BOMArchiveHelper" option for the second or third time instead of the "Save File" (and double click to expand) option per the directions, or dragging the file to Expander (which should be the same but you never know...). The eventual success may have had nothing to do with the download method; I may have finally gotten lucky.

    There was a nagging familiarity with this. Searching my files, I found I had the same problem with, which also hung up on "chrome://browser/content/browser.xu". That time, I apparently waited for the next update.

    --Best, Gerald

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • Picture_1.png 19.9 KB
  • Picture_2.png 23.2 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac