FRP2 and classic

john's Avatar

john

29 Aug, 2017 09:03 PM

I have an iBook G4 with OS 10.5.8 and TenFourFox 45.5. I downloaded the new frp2, but when I tried to unzip it, all I got was an error message saying that classic is not supported. I already downloaded and installed frp2 on another MacBoo G4 with OS 10.5.8 and TenFourFox, successfully. doesn't the new frp2 run on ibooks?

  1. Support Staff 1 Posted by Cameron Kaiser on 30 Aug, 2017 01:38 PM

    Cameron Kaiser's Avatar
  2. 2 Posted by jbelknap on 30 Aug, 2017 01:45 PM

    jbelknap's Avatar

    Quoting Cameron Kaiser <[email blocked]>:
    Cameron;
      Thanks for the reply. One clue to this problem is that when I download to
    the desktop and try to unzip, I get the "classic" error message. But when I
    unzip the file from the download icon, it opens and installs perfectly.
    That is, I double clicked on the FRP2 file name while it was in the
    download archive on the upper menu bar of the existing TenFourFox 45.5. It
    installed with zero problem.
      Again, thanks,
      John

  3. Support Staff 3 Posted by Cameron Kaiser on 02 Sep, 2017 02:28 AM

    Cameron Kaiser's Avatar

    John, when you say the download icon, are you referring to the one that drops down in the "doorhanger" from the browser toolbar?

  4. 4 Posted by jbelknap on 02 Sep, 2017 10:42 AM

    jbelknap's Avatar

    Quoting Cameron Kaiser <[email blocked]>:
    Cameron;
      Yes, from the small meter on the upper menu bar of the browser, the one
    that shows seconds/minutes remaining in a download, then shows a larger
    blue arrow when done.
       The error-way of opening a download was to move the downloaded file icon
    to the desktop and then double click to unzip. This gave the error message
    related to classic system.
      I would guess that as long as I attempted to open while still within the
    old TenFourFox browser, it worked well. When I tried to open outside of
    the browser, from the desktop with OS 10.5.8, I got the error message.
      Yours,
      John

  5. Support Staff 5 Posted by Cameron Kaiser on 02 Sep, 2017 05:14 PM

    Cameron Kaiser's Avatar

    Very interesting, because those should go through the same code pathway. Does a different unzip application open when you open it from the download toolbar as opposed to from the Finder or Desktop?

  6. 6 Posted by jbelknap on 02 Sep, 2017 08:34 PM

    jbelknap's Avatar

    Quoting Cameron Kaiser <[email blocked]>:
    Cameron;
      I don't know what unzip program is called up for the unzip within
    TenFourFox. In the past, it would just open a new file or window. From
    the desktop, it does the usual--a menu bar with a message confirming the
    unzip operation, then the new TenFourFox icon on the desktop, which I drag
    over the old TenFourFox in the Applications file, it then says an older
    program already exists, do I want to replace with this new one. I could
    try to download a zipped file and then try to open it from inside FPR2 to
    see what happens.
      Yours,
      John

  7. 7 Posted by jbelknap on 02 Sep, 2017 09:32 PM

    jbelknap's Avatar

    ----- Forwarded message from [email blocked] -----
        Date: Sat, 02 Sep 2017 14:30:14 -0700
        From: [email blocked]
    Reply-To: [email blocked]
     Subject: Re: FRP2 and classic [Problems #8451]
          To: [email blocked]

    Quoting [email blocked]:
    Cameron;
      I tried to repeat the problem downloading FPR2, but this time it worked
    perfectly. downloaded, unarchived and saved to the desktop. Zero problem.
      Hopefully, it was a one time only event before, and no one else had the
    classic problem.
      Yours,
      John

  8. Support Staff 8 Posted by Cameron Kaiser on 02 Sep, 2017 09:40 PM

    Cameron Kaiser's Avatar

    Well, it's still an interesting theory. I'll leave this open to see if others who have experienced the problem notice a difference.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

22 Sep, 2017 07:30 AM
19 Sep, 2017 01:23 PM
18 Sep, 2017 08:48 PM
13 Sep, 2017 09:21 PM
05 Sep, 2017 07:23 PM