USAA login

Ron Kelley's Avatar

Ron Kelley

29 Jul, 2017 11:04 PM

Since the latest update, I have been unable to log into my USAA account. When I click on "log in" after username and password I get this error: "The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies."

I haven't disabled or refused any cookies. I can still log in using my old Safari, but the pages don't display correctly anymore in Safari. I'm using a power mac G4 running OS X 10.5.8.

  1. Support Staff 1 Posted by Cameron Kaiser on 29 Jul, 2017 11:56 PM

    Cameron Kaiser's Avatar

    I am also a USAA customer and I just tried it, and was able to get into my homeowner/car insurance without difficulty. Does the same thing happen with a clean profile? Any addons in the way?

    The error you saw can also occur transiently if there is a (usually temporary) problem with your ISP's name server. If that's the case, you may need to wait several hours for the bogus entries to expire from your computer's cache, or to see if rebooting your machine gets rid of them.

    Occasionally this is also caused by a problem with USAA's server, but this is the least likely explanation.

  2. 2 Posted by Ronald Kelley on 30 Jul, 2017 12:22 AM

    Ronald Kelley's Avatar

    I just tried it again, same problem. I then went to preferences,
    privacy and emptied cache. Same problem. Then I went to preferences,
    privacy and deleted USAA cookies and I could log in. Logged out and
    tried to log in again and same problem. I have to delete USAA cookies
    every time that I want to log on.

  3. Support Staff 3 Posted by Cameron Kaiser on 30 Jul, 2017 12:25 AM

    Cameron Kaiser's Avatar

    Ron, about all I can suggest at this point is trying a clean profile with no add-ons to see if something is in the way, or if another cookie or setting you have is stuck. (If you changed settings in about:config, this would also undo those settings, which in this case is what we want since I can't reproduce anything like this here.)

    I can log into my USAA account without difficulty, so there must be a difference between our computers or our networks.

  4. Support Staff 4 Posted by Cameron Kaiser on 30 Jul, 2017 12:26 AM

    Cameron Kaiser's Avatar

    (For how to do that, see "How to reset your profile" at the lower right.)

  5. 5 Posted by Ronald Kelley on 30 Jul, 2017 12:53 AM

    Ronald Kelley's Avatar

    I tried resetting my profile and it worked once and now it is back to
    the same problem.

  6. 6 Posted by Ronald Kelley on 30 Jul, 2017 01:36 AM

    Ronald Kelley's Avatar

    I went back to version 45.9.0 and it also does the same thing. I have
    to delete USAA cookies each time in order to log in. It must be a
    problem with USAA. Thank you very much for your prompt replies. I
    appreciate it.

  7. 7 Posted by Ronald Kelley on 30 Jul, 2017 01:59 AM

    Ronald Kelley's Avatar

    I have gone back to the most recent version FPR1 and have discovered
    that as long as I don't select the "This is a trusted computer" option
    when signing in, I don't have any problems (except that I have to
    answer my security question each time). So, I am assuming that the
    problem is with the USAA website.

  8. Support Staff 8 Posted by Cameron Kaiser on 30 Jul, 2017 02:04 AM

    Cameron Kaiser's Avatar

    The trusted computer option should work, but tbh, I never use it -- I always enter my username and password and enter my PIN when logging into USAA even on this personal G5.

    Anyway, I'm glad you are at least able to log in. I will close this ticket; you don't need to reply. If you have anything additional, any reply you make will automatically reopen the ticket.

  9. Cameron Kaiser closed this discussion on 30 Jul, 2017 02:04 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Aug, 2017 01:05 AM
19 Aug, 2017 05:39 PM
19 Aug, 2017 04:10 PM
09 Aug, 2017 08:00 AM
09 Aug, 2017 12:13 AM