TenFourFox 7450-45.9.0 stopped by "XML Parsing Error..."

Gerald's Avatar

Gerald

19 Apr, 2017 05:35 PM

I'm using a PowerBook G4 with 1.33 GHz CPU and 1.25 GB Memory and a bus speed of 167 MHz. I got a message to upgrade to ...9.0 and the file unzipped normally, but when I tried to run the application, it stopped and displayed the following error message:
   XML Parsing Error: undefined entityLocation: chrome:content/browser.xul
   Line Number 1367, Column 13:
   <toolbarbutton id="Pane1UI-fxa-label"
I don't use chrome. Can I get rid of this and use ...9.0? without it? Thanks

  1. Support Staff 1 Posted by Chris (chtrusch... on 19 Apr, 2017 05:58 PM

    Chris (chtrusch)'s Avatar

    Looks like the .zip file didn't download completely. Please re-download and try again. Also make sure you're using the Mac OS X built-in unzip utility: Right-click the downloaded .zip file, choose Open With… and then "Archive Utility" if you're on 10.5 or "BomArchiveHelper" if you're on 10.4.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 Aug, 2017 01:07 PM
19 Aug, 2017 05:39 PM
19 Aug, 2017 04:10 PM
09 Aug, 2017 08:00 AM
09 Aug, 2017 12:13 AM