opens window bar but no window

brothers_hotrods's Avatar


01 Apr, 2014 04:17 PM

just updated 7450 ("G4e") to latest TenFourFox. When I use command to open new window all I get is just the top bar with the 3 red. yellow, green buttons. If i select preferences, etc. it opens just the top bar. Only way to open new window is to hit the "+" tab.


  1. Support Staff 1 Posted by Chris (chtrusch... on 01 Apr, 2014 04:44 PM

    Chris (chtrusch)'s Avatar

    James, is the first window (after TFF is started) created normally? Do you use any Mac OS X hacks (Unsanity Windowshade or the like)?

  2. 2 Posted by brothers_hotrod... on 01 Apr, 2014 05:06 PM

    brothers_hotrods's Avatar

    This first window opens normal, it's just the next one doesn't, no
    hacks used.

  3. Support Staff 3 Posted by Chris (chtrusch... on 01 Apr, 2014 05:37 PM

    Chris (chtrusch)'s Avatar

    Any add-ons or themes installed? I'd try starting TFF in safe mode and see if the problem persists (hold down the option key during startup).

  4. 4 Posted by brothers_hotrod... on 01 Apr, 2014 06:17 PM

    brothers_hotrods's Avatar

    no you had me disable all add-ons & themes the last time I updated.
    I opened it in safe mode, it opened new window, then I quit, opened in
    safe mode again but picked restore option & it now allows me to open
    new window.
    thanks for help

  5. Support Staff 5 Posted by Chris (chtrusch... on 05 Apr, 2014 02:48 PM

    Chris (chtrusch)'s Avatar

    Alright, you're welcome. I still don't get how something like this could have happened, but if your problem is solved (if I understand correctly), all the better.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • barimage.png 76.1 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac