won't open, now won't download

fisher's Avatar


09 Jan, 2017 01:42 PM

Weeks ago, i contacted you because the zip.part file that downloaded, would not open.
Normally, I just delete the" part." and keep the .zip, and it opens.
You said you were "working to fix the problem."
So I continue downloading, hoping the problem is fixed.
NOW, there's a new issue: once it's downloaded, file disappears.
Are you really working on this, or am I wasting time continuing to download.

  1. Support Staff 1 Posted by Cameron Kaiser on 09 Jan, 2017 02:39 PM

    Cameron Kaiser's Avatar

    If you're referring to https://tenfourfox.tenderapp.com/discussions/problems/7722-unable-t..., I didn't say any such thing. Our file hosting sometimes has problems, but since Sunday there have been already 6,262 successful downloads just this week as of this writing and that's about the number we'd expect.

    You don't specify what you're using to do the downloading, and you didn't specify any details about your network in the last ticket you posted. If you posted another, it's not under this user ID.

    I appreciate this is frustrating, but we do this for free and you don't pay us, and you don't have to keep "wasting time."

  2. 2 Posted by jh on 09 Jan, 2017 03:54 PM

    jh's Avatar

    I'm sorry, I was not trying to insult you.

  3. 3 Posted by tom scaletta on 13 Jan, 2017 12:22 AM

    tom scaletta's Avatar

    cameron --
    * i am having the same\similar problem with 45.6.0. it downloaded, but i also got a message that the file did not 'decompress'. [??} still, i had a zip file, so tried to open it. however, got another message that said 'unable to unarchive to desktop' - error 1 - operation not permitted. i generally give up after a couple tries and wait until the next revision or two or three, which usually unzips ok.
    * don't know what is going on.
    * i amusing an imac-g5-ilife-ppc - 1.5gb ram - safari 5.0.6 - os x 10.5.8. i tried to download using 45.5.0, but it would not even open the zip file, if it even downloaded.
    * thanks. \\ tom scaletta

  4. Support Staff 4 Posted by Chris (chtrusch... on 25 Jan, 2017 07:09 PM

    Chris (chtrusch)'s Avatar

    All I can say is please try again later or try different mirror on SourceForge. Also see here:

  5. 5 Posted by tom scaletta on 25 Jan, 2017 11:47 PM

    tom scaletta's Avatar

    * i downloaded to a document the checksum\hashes information. will try to download the latest, using tff.
    * thanks for the information. will let you know how it worked. \\ tom

    On Wed, 1/25/17, Chris (chtrusch) <[email blocked]> wrote:

     Subject: Re: won't open, now won't download [Problems #8330]
     To: [email blocked]
     Date: Wednesday, January 25, 2017, 5:09 PM

     #yiv8879374846 pre {
     width:92%;margin:10px 2%;padding:5px
     2%;background:#efefef;border:1px solid #d6d6d6;}
     #yiv8879374846 blockquote {
     margin-left:0;padding-left:1em;border-left:5px solid #ccc;}

               // Please reply above this

  6. 6 Posted by tom scaletta on 09 Jul, 2017 10:45 PM

    tom scaletta's Avatar

    This comment was split into a new discussion: tff 45.5.0 does not access selected site (II)

    chris --
    * i had the same problem with an earlier version of tenfoourfox. although i have bookmarked >yahoo.com<, the site which actually shows up is >br.yahoo.com<. even if i delete that address and click or write in the correct one, it still goes to the br.yahoo.com address.
    * i have gone through the tenfour preferences and i do not find anything that i can change to not allow tenfour to use my physical location, as i know some sites can do that and it's usually a user option.
    * an earlier solution was to use >us.yahoo.com< which i have entered in preferences as my home page when i open tenfour. however, it only works once in awhile, usually indicating the site cannot be found. if i manually enter it, it does go there, more often than not.
    * any other suggestions? i feel like i am missing something in the preferences for tenfour. i have even checked the preferences for my imac g5 and did not find that location option there - or didn't recognize it!
    * thanks for your help again. regards. \\ tom scaletta

  7. 7 Posted by dolivoandcriste... on 22 May, 2019 02:16 PM

    dolivoandcristea's Avatar

    Actually I too have the same problem: using TFF fpr13,downloads of FPR14 from sourceforge mirrors never start, if it starts, after a minute fails. TFF downloader too always fails because of error 54 checsum invalid!! I use a PPC G4 7450 with internet key at 300 KB/sec

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

27 Sep, 2020 09:34 PM
27 Sep, 2020 01:16 AM
25 Sep, 2020 08:43 AM
21 Sep, 2020 08:35 PM
20 Sep, 2020 04:07 AM