Invalid Security Certificates?

joe.smith's Avatar

joe.smith

22 Jan, 2016 04:52 PM

Recently, in both TenFourFox and regular Firefox, more and more sites are blocked from loading due to "invalid or outdated security certificates." is there a workaround for this or is this being worked on for a future update? Examples of sites that have problems for me today include Facebook, Outlook and 68kmla.org. I am running 104F on Mac OS 10.4.11, with respectable RAM and other specs.

  1. Support Staff 1 Posted by Cameron Kaiser on 23 Jan, 2016 12:53 AM

    Cameron Kaiser's Avatar

    First, beforehand: we don't support alternating between Firefox 3.6 and TenFourFox, and with TenFourFox 38 you run the real likelihood of losing data. You do so at your own risk.

    That said, assuming you are running TenFourFox 38, we use the exact same certificate store as regular mainline Firefox, so you should never see that message. I'd check your computer's clock. Even being off by just a few minutes can be enough to make certificate checks fail, and some users haven't noticed their calendars were off by years.

  2. 2 Posted by fmotorworks on 11 Aug, 2016 09:19 PM

    fmotorworks's Avatar

    I have this problem, too. It totally disables tenfourfoxbox (which has worked perfectly with this website since forever), yet I can open the same website with firefox 38.10.0. The problem is that I absolutely need it to work with tenfourfoxbox. This problem began one week ago; until then, tenfourfoxbox worked perfectly with this website.

    Additionally, it is happening on four different computers.

    My date and time are absolutely correct as they are set automatically.

    Can anyone please help me?

    Thank you in advance.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

18 Jul, 2019 07:57 AM
18 Jul, 2019 05:02 AM
18 Jul, 2019 04:43 AM
14 Jul, 2019 05:21 PM
14 Jul, 2019 02:51 PM