Unable to download TenFourFox 38

Phil Shapiro's Avatar

Phil Shapiro

31 Dec, 2015 12:46 AM

I'm a computer professional that is having trouble downloading TenFourFox38 (for PowerPC). When I click on the link to download from Sourceforge, Sourceforge think about it for a bit and then sends me back to the downloads folder. No file transfer gets spawned. I tried downloading using TenFourFox 24 - and then I tried using Google Chrome on a totally up to date computer -- and same problem occurs. Thanks in advance for any suggestions.

  1. 1 Posted by Ulrich on 31 Dec, 2015 12:50 AM

    Ulrich's Avatar

    Same here.

    Sadly, not that much of a surprise on Sourceforge.

  2. Support Staff 2 Posted by Cameron Kaiser on 31 Dec, 2015 02:50 AM

    Cameron Kaiser's Avatar

    It would seem to have been something on SourceForge's end based on your description, but I can't reproduce it now. The download links seem to work from here.

  3. 3 Posted by Phil Shapiro on 02 Jan, 2016 04:42 AM

    Phil Shapiro's Avatar

    Thanks for your answer, Cameron. I checked around with various technology reporter friends of mine and the consensus seems
    to be that Sourceforge will be closing down in the not too distant future. It might be good to move TenFourFox (which I love) to another hosting provider.

    see http://fossforce.com/2015/06/sourceforge-not-making-a-graceful-exit/

    Hope this helps,

    phil

  4. Support Staff 4 Posted by Cameron Kaiser on 02 Jan, 2016 05:17 AM

    Cameron Kaiser's Avatar

    I'm unfortunately well aware of SF's problems and they weren't my first choice by a long shot, but given our volume (about 4,000 downloads a week at approximately 48MB a pop), we don't have too many good options that are no-cost currently. It's something we're always looking into.

  5. 5 Posted by konya_playa on 11 Jan, 2016 02:50 PM

    konya_playa's Avatar

    Now you can download the files on SF. But I have another problem. I'm using an ibook G4 (1,33 GHZ PowerPC G4, 1.5 GB RAM, Mac OS X 10.5.8). I downloaded the Tenfourfox for the G4 Processor (7450 G4e) but i can't open the file. I get an error that this file is not supportet on my architecture. Now I downloaded also the version for G3, G4 (7400) and g5 but i can't open any Tenfourfox 38 download file.

    P.S. sorry for my bad english (I came from Germany)

  6. Support Staff 6 Posted by Chris (chtrusch... on 13 Jan, 2016 02:45 PM

    Chris (chtrusch)'s Avatar

    This is answered in the FAQ.

    https://github.com/classilla/tenfourfox/wiki/AAATheFAQ#i-tried-to-run-tenfourfox-and-it-says-its-not-supported-on-this-architecture

    Most importantly, make sure that the file was downloaded completely. TFF 38.5.0 for G4 7450 is 48.970.000 bytes.

  7. 7 Posted by geoff vadar on 27 Jan, 2016 03:20 PM

    geoff vadar's Avatar

    Attempting to download the most up-to-date version of TenFourFox for my G5.
    Presently using 31.3.0 that seems to work OK most of the time - in fact it is the best browser for my MacOS 10.5.8 (Thank You).
    Shall report to this discussion if I have any success.

  8. 8 Posted by geoff vadar on 27 Jan, 2016 03:32 PM

    geoff vadar's Avatar

    Success at third attempt. Directed to Sourceforge from the update link in TenFourFox 31.3.0 preferences panel (<http://sourceforge.net/projects/tenfourfox/?source=typ_redirect>). Previous attempt to download from Sourceforge could not find TenFourFox from the search bar.
    Thanks to the guys behind the scenes making all this work.
    Shall now unzip file and load the new version - hoping to back online shortly.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

26 May, 2019 09:09 AM
24 May, 2019 05:44 AM
23 May, 2019 06:26 PM
22 May, 2019 02:16 PM
21 May, 2019 02:11 AM