Sourceforge download doesn't work

Ulrich's Avatar

Ulrich

31 Dec, 2015 12:45 AM

tried to download from (the deeply hated) Sourceforge site. The download page redirects to the project files directory, instaed of starting the download. I tried different browsers, no blockers, JS enabled. 3 days ago it worked, now it does not.

I tried also other (older) versions, but with all files the same issue.

Sad to see, that such a brilliant project is hosted on the most untrustworthy and buggy repository on the planet.

Has anyone similar problems, or am I the only one?

  1. 1 Posted by steve wagner on 31 Dec, 2015 01:28 AM

    steve wagner's Avatar

    yes, same problem. won't download

  2. Support Staff 2 Posted by Cameron Kaiser on 31 Dec, 2015 02:49 AM

    Cameron Kaiser's Avatar

    I don't know what to tell you, but the downloads seem to work fine from here. I don't have a suggestion for you.

  3. Support Staff 3 Posted by Chris (chtrusch... on 31 Dec, 2015 08:44 AM

    Chris (chtrusch)'s Avatar

    I can't reproduce it either.

  4. 4 Posted by Ulrich on 31 Dec, 2015 10:59 AM

    Ulrich's Avatar

    now it works.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac