Gmail Cookies

marc kane's Avatar

marc kane

20 Oct, 2015 05:12 PM

This comment was split from the discussion: You Tube Audio Skips

Chris,
I've got TenFourFox open and I believe upon getting into my settings that I've enabled cookies.
When I attempt to get into a Gmail account I've created, I get the oops cookies not enabled message.
Any insight on how to fix that?
THanks,
Marc
From: Chris (chtrusch) [email blocked] To: [email blocked] Sent: Wednesday, September 23, 2015 10:02 AM Subject: Re: You Tube Audio Skips [Problems #6905]

#yiv6267647694 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv6267647694 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}

Having trouble reading this? View this discussion online: You Tube Audio Skips. Reply with #ignore to stop receiving notifications for this discussion.

  1. Support Staff 1 Posted by Chris (chtrusch... on 20 Oct, 2015 05:16 PM

    Chris (chtrusch)'s Avatar

    Hi Marc, check whether you've added an exception in Preferences>Privacy. Also you could click "Show Cookies" and then delete all Google/Gmail cookies in case something got stuck. Re-start the browser and try again.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

24 May, 2019 05:44 AM
23 May, 2019 06:26 PM
23 May, 2019 04:31 PM
22 May, 2019 02:16 PM
21 May, 2019 02:11 AM