trying to download updated TenFourFox

Greg Yeoman's Avatar

Greg Yeoman

23 Sep, 2015 09:48 PM

I have tried a few times to download the latest TenFourFox (38.8, I think it is) onto my iBook G4. I get the zipped file okay and when I double-click on it it looks as though it is opening okay (the blue bar moves along) but then I don't know where it goes - nothing seems to be produced by the unzipping. I'm still stuck with version 24.4. All help welcome! Thanks.

  1. Support Staff 1 Posted by Cameron Kaiser on 24 Sep, 2015 06:15 PM

    Cameron Kaiser's Avatar

    There should be an .app file in the same folder. If there isn't, something might be wrong with your download or your system is set to open such files with something else.

  2. 2 Posted by R. Symons on 24 Sep, 2015 10:45 PM

    R. Symons's Avatar

    When I tried to download 38.3.0 in response to an upgrade notification, the resulting Zip file contained 38.2.1 which I already was using. To get around this I went to a third-party download provider (found from a Google search) and successfully downloaded and installed 38.3.0

  3. Support Staff 3 Posted by Cameron Kaiser on 25 Sep, 2015 04:15 AM

    Cameron Kaiser's Avatar

    Can you give us the URL where the bad link was? The main page has correct links on it. Alternatively, you may have had a bad page stuck in your cache.

  4. 4 Posted by Greg Yeoman on 26 Sep, 2015 02:04 PM

    Greg Yeoman's Avatar

    Thanks very much - looks like it is sorted out now.
    Happy browsing.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac