Can't install 38.2 from .zip

joe.smith's Avatar

joe.smith

12 Aug, 2015 09:04 PM

Never had a problem before, but I am consistently getting a type 1 error when I try and expand the 38.2 zipfile to desktop. Running an ibook with OS 10.4.11. Tried Stuffit Expander, that would not open the .zip file either.

  1. Support Staff 1 Posted by Cameron Kaiser on 12 Aug, 2015 11:22 PM

    Cameron Kaiser's Avatar

    Joe, please check the veracity of what you downloaded using the instructions here: https://code.google.com/p/tenfourfox/wiki/Hashes

    If the hash you get does not check out, it was somehow corrupted, and you should download it again. If the hash checks out, I would make sure the permissions on the Desktop folder are set correctly.

  2. 2 Posted by joe.smith on 13 Aug, 2015 01:58 AM

    joe.smith's Avatar

    Just worked fine on my other G4 ibook, so must be something with the desktop...I will try that tomorrow. Thanks for the reply, Cameron. -Joe
    ________________________________

  3. Support Staff 3 Posted by Cameron Kaiser on 13 Aug, 2015 04:38 PM

    Cameron Kaiser's Avatar

    No sweat, Joe. Any reply will reopen the ticket.

  4. Cameron Kaiser closed this discussion on 13 Aug, 2015 04:38 PM.

  5. joe.smith re-opened this discussion on 13 Aug, 2015 07:50 PM

  6. 4 Posted by joe.smith on 13 Aug, 2015 07:50 PM

    joe.smith's Avatar

    Cameron:

    Well, still problems. I managed to install it OK on my second G4 iBook, but now have hit the same issue with my G3 ‘book and can’t get it to work at all. I’ve checked file permissions for the desktop folder and I have read/write priv set, but it won’t unzip – says it is a Type 1 error and not permitted. I tried creating a new folder to hold the zip file and unzip into that, but same result. I downloaded the file from the direct link in the update tool. Never had problems before. Is there some other program I should be using to unzip rather than the OS X archive utility?

    Joe

  7. 5 Posted by joe.smith on 14 Aug, 2015 03:25 PM

    joe.smith's Avatar

    Cameron, an update: I was able to download the file from SourceForge on my work PC running Win 7, then burned the unzipped file to CD, dragged to the 500mhz iBook desktop, and it did install fine from that. Permissions were set the same for the desktop. Very strange…

    So my problem is solved, I can use the CD to update all of my ‘books, but I thought this might be of interest if others are experiencing problems.

    Joe

  8. Support Staff 6 Posted by Cameron Kaiser on 14 Aug, 2015 06:21 PM

    Cameron Kaiser's Avatar

    That's very interesting. Did you compare the downloaded files to see if they were the same?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

24 Aug, 2019 08:37 AM
22 Aug, 2019 10:51 PM
22 Aug, 2019 10:44 PM
19 Aug, 2019 03:03 AM
14 Aug, 2019 12:17 PM