AT&T Yahoo mail issue with 24.2->24.3 update

Mack Usero's Avatar

Mack Usero

05 Feb, 2014 06:42 PM

After update, trying to enter at&t's yahoo mail, I get a page with:
"att.net recommends you upgrade your browser to enjoy all the features in the new att.net Mail" I can press either: Upgrade button for "Firefox Optimized for att.net" or, "Continue without upgrading."
If I press "Continue" nothing happens (doesn't freeze, just won't advance). Tried flushing cookies and cache, but problem persists.
No problem accessing yahoo mail with Safari.

-Using 7450 version on G4 ppc desktop with 10.4.11

  1. 1 Posted by Wayne Wright on 05 Feb, 2014 07:50 PM

    Wayne Wright's Avatar

    I just upgraded to 7450v3 of your browser which works faster but this morning got this error:

    You're almost there, but your web browser doesn't support the newest version of Yahoo! Calendar. Upgrade to a faster, more secure version of a supported browser. It's free and it only takes a few moments:
    Firefox Internet Explorer (for Windows) Safari

  2. 2 Posted by Mac User on 05 Feb, 2014 08:28 PM

    Mac User's Avatar

    Wayne,

    You replied to my problem post in the tenfourfox discussion area.
    Part of the solution is in this other problem post, "Updated to 24.3 on my G4 powerbook"

    Mark Schanbacher
    Feb 04, 2014 @ 09:12 AM

    Hi
    First off,thank you guys for all you do for us powermac users, you are browser life savers!
    Question:After upgrading to vers. 24.3(on my G4 powerbook) when I log into my yahoo mail account it asks if I want to upgrade my browser. In version 24.0 it didn't ask me to upgrade
    see attachement
    thx in advance for any solutions
    Mark

     Mark, Yahoo Mail doesn't seem to like our new user agent string format in 24.3.0. Sigh. If you click "Continue without upgrading" you can use your mailbox normally for now.

     Expert tip: You can change the user agent string to [for your system]

     Mozilla/5.0 (Macintosh; PPC Mac OS X 10.4; rv:24.0) Gecko/20140129 Firefox/24.0 TenFourFox/7450

     (using, for example, the Default User Agent extension), then Yahoo will let you in without complaining.

    (Wayne - You can glean a little more information from the rest of the posts under this discussion.)

    --Mack Usero

  3. 3 Posted by DW Wright on 06 Feb, 2014 04:24 AM

    DW Wright's Avatar

    First, I have no idea of where to find a "user agent string for the system" (described below) and neither does my G4 Powerbook.

    Second, I did somehow escape the dreaded "Yahoo Upgrade" this time somehow for my email setup with them but the problem with the calendar not loading is occurring anyway. Not connected, apparently.
    So the 24.3 version killed my Yahoo calendar ONLY, (and perhaps the new email there as well) ... perhaps I should downgrade back to v2 ?

    --------------------------------------------
    On Wed, 2/5/14, Mac User <[email blocked]> wrote:

     Subject: Re: AT&T Yahoo mail issue with 24.2->24.3 update [Problems #622]
     To: [email blocked]
     Date: Wednesday, February 5, 2014, 12:28 PM

  4. Support Staff 4 Posted by Cameron Kaiser on 06 Feb, 2014 06:02 AM

    Cameron Kaiser's Avatar

    Revert for 24.4.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

04 Dec, 2019 04:47 PM
04 Dec, 2019 07:39 AM
22 Nov, 2019 03:13 AM
22 Nov, 2019 01:05 AM
20 Nov, 2019 11:12 PM