ibook G4 won't open tenfourfox on managed account

Frank Griffin's Avatar

Frank Griffin

19 Dec, 2013 03:37 PM

I downloaded tenfourfox on the admin account on 10 school laptops. It worked great, but did not show up on the managed student accounts. I then downloaded on the student account itself and got a "You do not have permission to open this application" message.
What to do?

  1. Support Staff 1 Posted by Chris (chtrusch... on 20 Dec, 2013 02:03 PM

    Chris (chtrusch)'s Avatar

    Hello, I'm afraid there's not much we can do about this on our side. If the accounts are managed, this means exactly what you're seeing: Execution of arbitrary applications is restricted. You would need to contact the administrator who set up the students accounts for the password to change this behavior, or to change the application permissions or add TFF to the list of allowed applications.

  2. 2 Posted by Frank Griffin on 21 Dec, 2013 03:14 PM

    Frank Griffin's Avatar

    Thanks for your reply. That's exactly what I had to do, change the managed
    account to an admin account, set up tenfourfox, and change it back to
    managed. Thought of that after sending query, but appreciate your answer.


  3. Support Staff 3 Posted by Chris (chtrusch... on 22 Dec, 2013 03:29 PM

    Chris (chtrusch)'s Avatar

    Glad to hear your problem is solved. I'll close this ticket; if you have any further problems with this, just answer to re-open.

  4. Chris (chtrusch) closed this discussion on 22 Dec, 2013 03:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac