pdf

Antonio's Avatar

Antonio

27 May, 2015 05:08 PM

How come that in windows I can read a linked pdf without downloading it, and in TenFourFox it always asks me to download it? Is there an option I should change?

  1. Support Staff 1 Posted by Chris (chtrusch... on 27 May, 2015 06:04 PM

    Chris (chtrusch)'s Avatar

    Hello Antonio, you can go to about:config (type in URL bar) and change pdfjs.disabled to false. PDF display is disabled mainly for performance reasons, but you can try it and see if it's good enough for you. It will be faster in future versions of TFF. Right now it's rather slow (depending on the complexity of the document), and some documents may not display properly. I've been using it for at least a year and found it usable enough to keep it enabled.

  2. 2 Posted by Antonio Maschio on 28 May, 2015 05:10 AM

    Antonio Maschio's Avatar

    Thanks, Chris.

    -- Antonio

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac