new 10.4fx won't automatically open window

Esmee Waller's Avatar

Esmee Waller

24 May, 2015 03:47 AM

Hi, I just downloaded the new update today and having two problems. First, when I click on the fox symbol the bar opens at the top but no window. I have to then go under 'File' and click 'New window'. I've been using 10.4 for years and never had this problem.
The second issue is there's no warning when I close a window with multiple tabs open. Under preferences I've selected that warning but it doesn't seem to work. And and all suggestions are so appreciated!
thanks for your time,
E

  1. Support Staff 1 Posted by Cameron Kaiser on 24 May, 2015 02:13 PM

    Cameron Kaiser's Avatar

    This sounds like you either have a hidden window or a minimized one when you start the browser. When you go to the Window menu, do you see any other entries other than the main window?

    Also, in Preferences, what are your settings for "When TenFourFox starts" (under General) and "Warn me when closing multiple tabs" (under Tabs)?

    What version of the browser are you using? You can go to TenFourFox, About TenFourFox to verify the exact version number.

  2. 2 Posted by esmee waller on 27 May, 2015 08:16 PM

    esmee waller's Avatar

    Hi Cameron,
    Thanks for your reply. I have version 31.7.0 (stable for the ibookG4).
    When I first open 10.4fx and no window opens up - under my Window menu I don't have any window's showing. Both the Minimize and Zoom options are faded showing that they're not functional at that time. As soon I as click on File-New Window the Window menu  changes and the Minimize and Zoom become clickable.The other new thing I've found is when I have a window open and minimized and I click on the 10.4fx icon in my dock it used to bring the window up - Now it doesn't. I actually have to click on the minimized version of the window showing in the  dock. It's like that new icon isn't linked to opening a window for me.
    In Preferences under General I've had is set (for years) with 'show a blank page' and under home page 'about:blank'.Under Tabs I have all of the 'Warn me when closing . . .' tabs selected. I've unselected and selected them and saved a few times to get it to reset and so far no luck.I think I may have the last version of 10.4 in my trash and may just reinstall it instead.
    Thanks for your help with this,E

     
          From: Cameron Kaiser <[email blocked]>
     To: [email blocked]
     Sent: Sunday, May 24, 2015 7:13 AM
     Subject: Re: new 10.4fx won't automatically open window [Problems #5004]
       
     #yiv7816993313 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv7816993313 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac