can't load jpgs from thumbs1.ebaystatic.com

mike reitsma's Avatar

mike reitsma

20 May, 2015 07:39 AM

Over the last couple days I've had increasing problems seeing jpg images on the return page of eBay searches. By doing "view page source" I narrowed it down to img links that started with thumbs1.ebaystatic.com. When I copy a problem img link and attempt to load it in another tab, I get "Unable to connect: Firefox can't establish a connection to the server at thumbs1.ebaystatic.com." Safari gives a similar message. I was using version TFF G5 10, but just installed TFF G5 11 and get the same. My wife's Windows machine running Firefox has no problem at all with this.

I've Googled the issue and found lots of mention of similar problems from years ago, but no consensus on the origin of the problem or the solution.

Thanks!
Mike

  1. 1 Posted by mike reitsma on 20 May, 2015 08:12 AM

    mike reitsma's Avatar

    Here's an example:

    http://thumbs1.ebaystatic.com/d/l225/m/meie0W4WO8HMWLJ4as4KdCA.jpg

    If I email this link to my wife's Windows machine running Firefox (sharing a common internet connection) it loads fine.

    Mike

  2. 2 Posted by mike reitsma on 20 May, 2015 04:33 PM

    mike reitsma's Avatar

    It looks like a virus software issue. I added thumbs1.ebaystatic.com to the "trusted" list and the problem is partly solved. I think I will have to add at least thumbs2 to the list to solve it completely.

  3. Support Staff 3 Posted by Cameron Kaiser on 24 May, 2015 02:01 PM

    Cameron Kaiser's Avatar

    First, you mention version 11. We don't support 11 and haven't in some time -- the most current version is 31.7.0. Earlier versions may not have certain features the sites are expecting.

    In a situation where Safari and Firefox give the same error message, it's usually something network related or there is a setting on that computer which has gone awry. I'm not sure what you mean by "trusted" list.

  4. 4 Posted by mike reitsma on 24 May, 2015 05:11 PM

    mike reitsma's Avatar

    Thanks Cameron! You folks are great.

    I looked at the "about" for the version I am running and it was as you
    said, 31.7.0.

    I've determined the problem is not browser related. If I ping the numeric
    IP address from a CMD window for *thumbs2.ebaystatic.com*
    <http://thumbs2.ebaystatic.com> on my wife's Windows laptop I get the
    normal 4 responses. If I ping the same numeric IP address in an X-window on
    my G5, I get "Permission Denied."

    Mind you, these two pings are both being done from the IP address of our
    router.

    It's crazy.

    Regards,
    Mike Reitsma

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac