Flash not supported

Topolino's Avatar

Topolino

31 Aug, 2013 04:14 AM

Hi there,

You guys did a great job by making a up to date browser for Apple's G4 MDD 1.25Ghz. I just installed it.
So far the best. Now the bad...(sorry)...

I wanted to look up an Dutch TV program. In old Tiger Safari this was possible. If using your browser I got a claim to download the latest Adobe Flashplayer. Okay. I clicked on there an it got me redirected to Adobe. But Adobe tells me that my OS is no longer supported. I need an update which is not there anymore. That brings me back to use the old Safari and/or Firefox again. And just these I do not want tot use because there outdated.
Please help me out how I can fix this problem. Thank you.

Here is the link to the Dutch TV program...
http://www.uitzendinggemist.nl/afleveringen/1363182

Grtz.

  1. Support Staff 1 Posted by Chris (chtrusch... on 31 Aug, 2013 07:27 AM

    Chris (chtrusch)'s Avatar

    Topolino, sorry to say that Flash is not supported in TenFourFox. See http://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported

    You'll need another browser (such as Safari) to get Flash content, but can use TFF for everything else if you want the security. There's no way technically to have both on PPC Mac OS X anymore.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Afbeelding_2.jpg 161 KB
  • Afbeelding_3.jpg 71 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

04 Dec, 2019 04:47 PM
04 Dec, 2019 07:39 AM
22 Nov, 2019 03:13 AM
22 Nov, 2019 01:05 AM
20 Nov, 2019 11:12 PM