After TFF upgrade to 17.0.8 Camino won't start

Jörg Duurkoop's Avatar

Jörg Duurkoop

15 Aug, 2013 04:23 PM

Hi,

Sometimes TFF does not recognize YouTube videos via the QTE so I want to use Camino to play them which it always did albeit choppily. But nowadays when I want to start Camino I get the message that a version of Camino is already running which ist isn't. Perhaps this might have to do with my latest TFF upgrade? I wonder if there are other people with the same problem. I use a MDD dual 1.25 GHz.

Safari starts normally.

Best regards, Jörg.

  1. Support Staff 1 Posted by Chris (chtrusch... on 15 Aug, 2013 05:45 PM

    Chris (chtrusch)'s Avatar

    Jörg, I doubt this has got anything to do with TenFourFox. Sounds like Camino hasn't quit completely. You can try to kill Camino from Activity Monitor if it's still listed in the processes, or just re-start your Mac.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

10 Dec, 2019 01:14 AM
04 Dec, 2019 04:47 PM
04 Dec, 2019 07:39 AM
22 Nov, 2019 03:13 AM
22 Nov, 2019 01:05 AM