TenFour Fox prevented this page from automatically reloading.

jasarthur's Avatar

jasarthur

07 Apr, 2013 02:32 AM

With the latest version for G4 (17.0.5), I get the error bar "TenFour Fox prevented this page from automatically reloading" frequently at the top of the window. It's very annoying. I've tried changing preferences but it won't stop. I can hit Allow or the X to close, but I wish someone would tell me how to get rid of it.

  1. Support Staff 1 Posted by Chris (chtrusch... on 07 Apr, 2013 07:17 AM

    Chris (chtrusch)'s Avatar

    Jasarthur, do you happen to have the
    Preferences>Advanced>General>Accessibility Section "Warn me when websites try to redirect"
    checkbock ticked?

  2. 2 Posted by jasarthur on 11 Apr, 2013 01:37 PM

    jasarthur's Avatar

    No, I don't. Must be something else.

  3. 3 Posted by jasarthur on 20 Apr, 2013 02:11 PM

    jasarthur's Avatar

    I unchecked the box and that seems to have fixed it. Thanks!

  4. Support Staff 4 Posted by Chris (chtrusch... on 25 Apr, 2013 10:34 AM

    Chris (chtrusch)'s Avatar

    Uhm? Okay. I guess this issue is resolved? If it isn't just re-open.

  5. Chris (chtrusch) closed this discussion on 25 Apr, 2013 10:34 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

10 Dec, 2019 01:14 AM
04 Dec, 2019 04:47 PM
04 Dec, 2019 07:39 AM
22 Nov, 2019 03:13 AM
22 Nov, 2019 01:05 AM