History never changes

haugentrish's Avatar

haugentrish

31 Dec, 2012 06:28 PM

The links that appear under the History option have been the same ones for many days, and also I don't know where to wipe them out. Also, when I View the sidebar history, I do not get "TODAY"'S list, only the past 7 days and then months are also listed. Good chance I'm just not doing some correctly.

I'm using Tiger 10.4.11 on a G5 Desktop Mac

Hope you can help,

Trish

  1. Support Staff 1 Posted by Cameron Kaiser on 31 Dec, 2012 08:08 PM

    Cameron Kaiser's Avatar

    You can either just highlight specific links and press DELETE to remove them, or you can go to Tools > Clear Recent History.

    However, on all my 17.0.1 systems (we test on a Sawtooth G4, a G4 iBook, an iMac G4 and a quad G5), the links appear correctly in the Sidebar as I navigate to them.

    Do you have any add-ons installed? Does restarting in safe mode help (hold down Option as you start TenFourFox)? Have you tried resetting your profile (see "How to reset your profile" at the bottom of this page)?

  2. 2 Posted by haugentrish on 31 Dec, 2012 10:31 PM

    haugentrish's Avatar

    Thank you, thank you, thank you! I just clicked on default settings, and
    all went back to the good. Wish I had contacted you in the beginning,
    those are several hours I will never get back, HA!

    Many Appreciations,
    Trish

  3. Cameron Kaiser closed this discussion on 06 Jan, 2013 11:41 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

18 Jul, 2019 07:57 AM
18 Jul, 2019 05:02 AM
18 Jul, 2019 04:43 AM
14 Jul, 2019 05:21 PM
14 Jul, 2019 02:51 PM