Anomalies in v.17 on G4 867 MHz

childebrand's Avatar

childebrand

24 Nov, 2012 09:52 PM

Upgraded from v. 10.0.4 to v. 17.

Bookmarks toolbar wouldn't display on app start. Required deselecting and reselecting "Bookmarks Toolbar". Change doesn't stick.
History sidebar wouldn't display on app start. Required deselecting and reselecting "Sidebar History". Change doesn't stick.
"Toolbars/Customize" window won't close. Requires restart.

v. 10.0.4 continues to run OK on existing profile.

Regards

  1. Support Staff 1 Posted by Cameron Kaiser on 24 Nov, 2012 10:11 PM

    Cameron Kaiser's Avatar

    I'm sorry, I'm unable to reproduce this on any build of TenFourFox 17. Both toolbars and sidebars not only appear, but remain from start to start. This sounds like the sort of thing a subtly stuck profile, or an incompatible add-on, could cause. You could try starting in safe mode to see if that helps, or reset your profile (see the article at the bottom right).

  2. 2 Posted by cehildebrand on 02 Dec, 2012 08:57 PM

    cehildebrand's Avatar
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> Cameron --

    Thanks for your response.

    I should probably have rebuilt the profile from the beginning instead of bothering you, but TenFourFox17 reported that non-compliant add-ons had been disabled, so I assumed that add-ons wouldn't be a problem (this had been the case in previous updates). One thing that did concern me, however, is that the version jumped from 10 to 17. Perhaps I should have realized that this might cause more problems than previous updates.

    Since your message, I've partially rebuilt the profile for v17 and it seems to be working now. Sorry to have bothered you.

    TenFourFox is one of the apps that I most rely on.

    Regards

    Claude Hildebrand

    PS - The procedure for submitting a question indicated that the submission could be tagged as either "Public" or "Private", but I was never given this option. I had intended for it to be private.



    Cameron Kaiser wrote:
    // Add your reply above here
    ==================================================
    From: Cameron Kaiser
    Subject: Anomalies in v.17 on G4 867 MHz
    
    I'm sorry, I'm unable to reproduce this on any build of TenFourFox 17. Both toolbars and sidebars not only appear, but remain from start to start. This sounds like the sort of thing a subtly stuck profile, or an incompatible add-on, could cause. You could try starting in safe mode to see if that helps, or reset your profile (see the article at the bottom right).
    
    View this Discussion online: http://tenfourfox.tenderapp.com/discussions/problems/278-anomalies-in-v17-on-g4-867-mhz
    
    --
    
    Reply with #ignore to stop receiving notifications for this discussion.
    
    
      
    

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

18 Jul, 2019 07:57 AM
18 Jul, 2019 05:02 AM
18 Jul, 2019 04:43 AM
14 Jul, 2019 05:21 PM
14 Jul, 2019 02:51 PM