inaccessible downloads (10.0.8 & 10.0.9)

Julius Weeks's Avatar

Julius Weeks

18 Oct, 2012 02:53 PM

just to see if anyone else is having problems over the last couple of weeks - I am invited to download the latest version for my 1GHz PPC G4, but when I try to expand the .zip file, it informs me that this is either not allowed, or, when I persevere, I sometimes get Stuffit advise that the code is corrupted.

Having tried at least 10 times now, I am still stuck in TFF 10.0.7 - are there any known issues?

  1. Support Staff 1 Posted by Cameron Kaiser on 18 Oct, 2012 11:41 PM

    Cameron Kaiser's Avatar

    I updated a friend's computer yesterday to 10.0.9 by downloading it from the site, as usual, and it worked and installed okay. Can you be more specific about the error message? This sounds like a permissions problem on your computer.

  2. 2 Posted by John on 26 Oct, 2012 11:13 PM

    John's Avatar

    I have just tried to update to G5 10.0.10 and when I try to unzip the file, no matter where it is, the error message is " Unable to unarchive "TenFourFoxG5-10.0.10.app.zip" into Desktop. (Error 1 - Operation not permitted)." I have been doing it this way for quite a while and have never had this problem. It also does not seem to matter where I try to unzip the file, the base error message is always the same.

  3. Support Staff 3 Posted by Cameron Kaiser on 26 Oct, 2012 11:19 PM

    Cameron Kaiser's Avatar

    Downloading the G5 version and attempting to unzip it from my desktop generates no error on this end. Possibly a permissions problem? Are you using the built-in Archive Utility, or another tool like Zipeg (if so, don't)?

  4. 4 Posted by John on 27 Oct, 2012 12:18 AM

    John's Avatar

    Attached is the info shot for the zip file. Still no joy.

  5. Support Staff 5 Posted by Cameron Kaiser on 27 Oct, 2012 01:01 AM

    Cameron Kaiser's Avatar

    I can't duplicate this on any of my test systems. The only thing I can suggest is repairing permissions, or attempting to open it on another Mac, but I'm unable to replicate this. Other users are able to open it, based on the update server checkins, so it's something different about your computer.

  6. 6 Posted by John on 27 Oct, 2012 02:39 AM

    John's Avatar

    Found the problem. Check the image file info, only downloaded 16MB and then said it was finished. Total file is 19MB. Sorry to have taken up your time.

  7. Support Staff 7 Posted by Cameron Kaiser on 27 Oct, 2012 06:50 PM

    Cameron Kaiser's Avatar

    I'm glad that's all it was! I'll make sure we verify that downloads are correctly sized and not corrupt if others have this issue in the future. Thanks for following up.

    (This issue will automatically close. You don't need to do anything further or reply. If you do reply because the problem is not resolved, the issue will automatically reopen.)

  8. Cameron Kaiser closed this discussion on 27 Oct, 2012 06:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

24 Aug, 2019 08:37 AM
22 Aug, 2019 10:51 PM
22 Aug, 2019 10:44 PM
19 Aug, 2019 03:03 AM
14 Aug, 2019 12:17 PM