After installing TenFourFox 10.0.7 gmail doesn't load

Martha's Avatar

Martha

30 Aug, 2012 08:10 PM

Just had the same problem with Firefox 13:
http://support.mozilla.org/en-US/questions/928888#answer-339203
but the fix for that doesn't work here, because it's not an SPDY issue, and all my other network.http settings are the defaults. Please help.
Thanks,
Martha

  1. Support Staff 1 Posted by Chris (chtrusch... on 04 Sep, 2012 10:30 AM

    Chris (chtrusch)'s Avatar

    Martha, you message got stuck in the spam filter, my apologies. Cameron, can you have a look at this?

  2. Support Staff 2 Posted by Cameron Kaiser on 04 Sep, 2012 01:44 PM

    Cameron Kaiser's Avatar

    10.0.7 seems to load Gmail just fine for me -- I am able to read and send messages. Martha, can you be more specific about "won't load"? If it's just slow but does eventually work, unfortunately Google has "upgraded" Gmail to be more JavaScript heavy and this is hard for our older computers. If it won't load at all, however, I can't confirm that.

    You could try TenFourFox 15 and see if that helps you, but I don't think that's actually the problem.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac