Radio - TenFourFox 7450 v.31 / G4 PPC 800MHz

Nilton's Avatar


22 Jul, 2014 11:08 PM

I still use my G4 at least 5 hours every day and I have my old iMac Graphite also works perfectly.
The TenfourFox already use for so long that I forgot when I chose, so use Safari when I want to listen to music while I surf or when a page does not open; today do not know why, I decided to look again to see if there was any radio TenfourFox7450 compatible with v.31.0 and then four random trials, the fifth attempt found the radioOn ( quality is 10,
Doing archaeological research found a related question:

gene White

Apr 05, 2012 @ 10:30 PM

I really love Pandora radio but it will no longer run on older versions of Firefox than 4.0. My Mac Power PC will not support 4.0. l thought your browser help Pandora would run again, but sadly it does not. Any other suggestions? I downloaded and installed TenFourFox and it runs just fine but it did not improve my problem with Pandora.


  Support Staff 4 Posted by Cameron Kaiser on Apr 06, 2012 @ 1:36 AM
Cameron Kaiser's Avatar

It is possible ... That It is now Requiring a feature of a later version of Flash (the last Power Mac version is 10.1 - although there are hacks to make it report a later version, it does not actually enable any additional functionality) . You could try Camino or OmniWeb to see, but if Those do not work either, there is probably no good solution.

I'm sorry I could not be more helpful.

Cameron Kaiser closed this discussion on 06 Apr 2012 @ 01:36 AM.

If anyone has another suggestion, the brownser will get more interesting.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac